Troubleshooting Connectivity Issue with Wifi Extender and Audio Devices (ref#I3V0I2)

What best describes your playback issue?

· Other

Is there a specific error message you see? If so, please select from the following options:

· Other

Please try to reboot your Roon Server and check to see if this helps.

· Rebooting my Server had no effect, the issue remains

Please try to reboot and unplug/replug in your affected audio device and check to see if this helps.

· Rebooting and unplugging/replugging my audio device, the issue remains

Please open your Roon Remote and select the "System Output" Zone and try to play to it. Do you encounter any playback errors with this Zone?

· I can play back music *without issue to System Output*, it is only the *other zone that has issues*

What method is the audio device connected with to the server (Roon Ready, HDMI, USB, AirPlay, Chromecast, etc.)?

· Other

Is the audio device on the latest firmware version, as per the manufacturer's app?

· Yes

Is there any change in behavior when using a different cable for the connection for the audio device?

· No, using a different cable didn't change anything

Have you reached out to the manufacturer of the audio device regarding this issue yet?

· No, I have not reached out

Does the issue happen with local library music, streaming service music, or both?

· Both local and streaming content are affected

Please try playing content of a lower sample rate (44.1kHz or 48kHz). Do you still have the same issue?

· No, lower sample rates are still affected

What is the model/manufacturer of the affected audio device(s) and the connection type?

· Device output on android phone , roon bridge on pc

Describe the issue

Thanks for your support! I have a wifi extender in my house. I can reach and control roon regardless of the net I am connected to but can only see output devices connected to the primary wifi. How do I connect a bridge (or audio device) that is too far away from the primary router? Thanks!

Describe your network setup

HUAWEI router, wifi extended over 2nd router (bridge mode)

All Roon endpoints have to be on the same IP subnet as the Roon server, because of how Roon discovers endpoints. I don’t know how your WiFi extender works, but if it uses a different IP subnet, that would explain the problem.

Thanks, Fernando.

Just to make sure I understand you well:
Connected to the satellite I DO connect to ROCK on the main router (but cannot choose the audio output). So this must be the same subnet, or am I mislead here?

For clarity: I reach both my boxes while connected to any of the two signals, one through 192.168.1.1, the other through 192.168.8.1
That is, what is considered a single subnet, right?

Nope - that’s two subnets. The first three octets must be the same for each subnet. Your third octet is 1 for one device and 8 for the other - so they are in different subnets.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.