Truncated Screens on 10' Android Tablet

Running Roon remote on a Lenovo 10’ Android tablet, some Roon screens do not scroll all the way down. Example: Artist, Album edit

Hello @Ori_Onn,

I couldn’t be more sorry that we missed your post for this long - please, accept my sincere apology :pleading_face: It’s definitely not what we had hoped support would look like these past weeks.

While I am hoping that our releases since then might have resolved this issue for you too, we would love another chance to help if this is ongoing. Could you please let us know? :nerd_face:

It is still happening in Landscape display.

This problem persists
Some panels don’t scroll to the bottom on Landscape display on my Lenovo 10" Android
For example, the Artist Edit panel doesn’t and you cannot save edits since the “Save” button is in the bottom and cannot be reached
Thx for your response

Hi @Ori_Onn, can you share a video of what you’re seeing here?

Does this happen with any other remotes?

Hi @dylan,
See video attached
On my phone app there is no edit option. On my Windows app it works fine.

Thanks, @Ori_Onn. I’ve enabled diagnostics so we can get more information about the device. Can you confirm the specific model for us?

Hi Dylan,
Lenovo Tablet TB-8504F
Android 8.1.0
Kernel version 3.18.71

hi dylan, any news on this ?

It seems like the tablet shrunk by 2 inches somehow. :wink:
It also seems to me that Lenovo likes to tweak the reported pixel density to what they think may fit a users needs best. You should probably try to change (correct?) the pixel density - at least until there may be a more definitive solution/answer from Roon Labs. You can read about how to do that in the following knowledge base article:

Hello @BlackJack,
Thx for the tweak, it worked indeed


Coming back to this issue…
Changing the tablet pixel density works but when changing Roon to Full Screen, the problem reappears. What is strange is that even if I Exit Full Screen on Roon, the problem persists. Only if I exit Roon and relaunch it, the problem is solved.

So Roon seems to tweak the pixel density somehow in Full Screen mode, strange…

It gets worse…
Also when the tablet comes back from stby with Roon on, the problem reappears. Only exiting Roon and relaunching it fixes it.
This is very annoying.
I’d appreciate some support from our Roon experts.