Trying to connect Nucleus via USB

I just purchased a Lyngdorf TDAi-3400, which is Roon Ready. I can connect via the network but not by USB from the Nucleus to the Lyngdorf. When I select the USB input, nothing happens. Is there some interface with the Nucleus that I am missing that permits me to select USB out?

@support Perhaps Roon does not recognize USB on the Lyngdorf, as it’s a Power DAC and not a conventional DAC?

Hi @Flashman,

If you connect this device to a remote instead of the Nucleus directly does the same behavior occur?

Have you tried using a different USB cable?

Not sure what you mean by this sentence.

Alas, I have only one USB cable. It’s a custom cable that I have never used.

A question: when I go into the audio setup for the Nucleus, should I see a USB option as a zone? Even though I have selected USB as an input on the Lyngdorf, I do not see a USB zone to select as an audio output on the Nucleus.

The USB has to be connected to be seen. Therefore your first course of action needs to be to try another cable.

1 Like

Ah, that makes sense. Will first try disconnecting and then re-connecting my current cable. If that doesn’t work, I will purchase another USB cable.

Must be the USB cable, as this is what I see on audio outputs on the Nucleus (no USB).

It is most likely an untested none standard cable, but it could also be the gear at either end. The cable is simply a logical place to start troubleshooting, and the most probable culprit.

Just a thought. I have three DACs that output to all terminations simultaneously. My newest Teac is the first where I had to select the required output both in Roon and on the DAC. And it didn’t appear in Roon until selected on the DAC.

1 Like

@Henry_McLeod Do I need a USB driver ? I see there are Windows drivers for USB on the Lyngdorf web site but none for Linux, which the Nucleus uses. Just checking before I purchase another USB cable…

Hi @Flashman,

By this, I mean connecting the Lyngdorf to a Windows or Mac device that you are using as a Roon remote. Knowing if it’s only the Nucleus that can’t see this device in Settings | Audio is definitely a good data point.

Using a standard USB cable would definitely be a good test here as well. Since you mention it is “custom”, that could mean that it is non-standard and knowing how things perform with a standard cable is another great data point to have.

There seems to be multiple USB ports on your device, and the only correct one is the rear USB Audio In. Are you connecting to this port?

Have you selected input to USB?

You’d purchase or borrow an ordinary inexpensive and short USB printer cable to test it.

Peter, yes, I am connecting to this port on the Lyngdorf:


My next step, thanks!

My next step, thanks.

@Henry_McLeod @wklie Thanks all, now working as it was a bad USB cable. Appreciate the kind help!

1 Like

@dylan @Henry_McLeod @wklie @Peter_Neirinck Perhaps it was the Nordic connection (Lyngdorf=Denmark) and USB cable (Supra=Sweden)! :rofl:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.