Trying to group zones but failing


(Mark Howseman) #1

Hello @support,

My Bang and Olufsen retailer recommended Roon to me to it doesn’t appear on your drop down as a compatible brand.

It appears to find my networked B and O speakers and play music through any one of them individually but the ‘group zones’ is greyed out. Is there therefore no way that I can play the music in multiple zones?

Thanks,

Mark


(Mike) #2

Which speakers are you using?


(Greg Stratton) #3

Hi Mark,

If you go into Device Setup for each of the speakers, do they show Private Zone as Yes?

If so, set them to No.

Cheers, Greg


(Mark Howseman) #5

Hi Mark,

If you go into Device Setup for each of the speakers, do they show Private Zone as Yes?

If so, set them to No.

Cheers, Greg

I tried to reply to your email but it was returned as ‘undeliverable’…
To answer your question, that option only appears in my ‘System Output’ zone (my PC speaker), not in the Bang and Olufsen networked speakers.
Cheers,
Mark


(Greg Stratton) #6

Thanks Mark,

I’ve moved your posts to this thread. lets keep everything here.

As @mike requested, which speakers are you using?

@support

Cheers, Greg


(Noris) #8

Hello @Mark_Howseman,

I just wanted to clarify something with you here, to reply to any of our messages you will need to access your post on Community (Trying to group zones but failing), emailing back will not work. Please let us know which speakers you are using when possible.

Thanks,
Noris


(Mark Howseman) #9

Thanks Norris.
I am using Beoplay M3 and Beosound 35 speakers.
Regards,
Mark


(John) #10

Hello @Mark_Howseman,

If you are playing to the Bang & Olufsen speakers using their Chromecast functionality, you must use the “Google Home” app to group the speakers for grouped playback to work. When you group the speakers using the Google Home app, they should appear as a new zone in Roon that you can play to.

-John


(Mark Howseman) #11

Hi John,

Yes that worked, many thanks!

I didn’t even know Google Home existed!

Thanks again,

Mark