U1 Mini, Can't enable digital volume from Roon?

Hi, I’ve enabled LEEDH digital volume on my U1 Mini, and also selected “Device Volume” from the Roon configuration screen for the mini. However, when I select the Roon volume icon in the lower right, it still shows the U1 Mini as being “Volume control is fixed”.

Any suggestions for getting this working?

In Lumin app, please enable Volume Control setting (above the Leedh Processing Volume setting) for U1MINI.

If both are already turned on, please reboot your Roon Core.

Thank you, Peter, that did the trick. Fantastic sounding unit!