Uh, oh--ROCK Problem {Solved}

@support You may recall that last night I converted my NUC (a conforming 6th-gen i3) to ROCK. I’ve listened to it for much of the day. Tonight, after a couple of hours out, I tried to play some music but it wouldn’t play. Remote looked fine, it found the server, I could select an album or track, the play button turned into a pause button, but the time didn’t progress–stuck on 0:00:00.

So I connected via the web interface and restarted the Roon software. It restarted fine but it didn’t fix the problem. So I tried to restart the device from the web interface–but that didn’t work. Timed out. I got a message saying I needed to do it manually.

So I pushed the button and the blue light went out. I pushed it again and it came back on. But now the Remote can’t find it and I can’t connect via the web interface. I’m assuming the IP address hasn’t changed.

What next?

Answering my own question–I think I may know what the problem is, but I’ll need to hook up a monitor and keyboard to be sure. Meanwhile, feel free to ignore while I eat dinner.

I was right–stupid BIOS setup mistake. Please disregard.

P.S. I’m not sure how to withdraw a post; I don’t see a button for that. So: I request that this thread be withdrawn.

Jim - you can delete your own posts by clicking on the three dots (between the link and reply icons). That gives access to the delete function.

Why don’t you post the mistake you made? Others may make the same mistake and your experience could help them.

Ah, I see it now. Thanks Geoff.

Tony, I don’t remember the exact BIOS option, but it required keyboard input at startup, and there was no monitor or keyboard. I’ll take a look later today, figure out what the option was.