Ultra Rendu not found on network


(Steve Dougherty) #1

Hello
I connected my new Ultra Rendu in order to config as per instructions. The Ultra can’t be seen on the network.
Plugged directly in to router then powered on. still not seen on config page. Swapped ethernet cables, still not seen.
Plugged into Netgear GS108 switch, still not seen, Router map sees all other devices that are assigned ip’s but not the Ultra. It should be seen plugged into the router and or the switch as the router feeds the switch.
As per a trouble shoot suggestion turned off iMac ethernet connection and kept wi fi on ( said don’t have both running)
left over night. Unit responds immediately to power and to ethernet connection on the router and the Rendu so its powered and plugged properly. Does the unit network need to be reset, I don’t see an external re set and have powered on and off a few times. Any suggestions?


(Steve Dougherty) #2

FYI as well I powered off and un mounted and re mounted the SD card, SGC is going to send me another SD card, would be better if I could re flash my self though.


(Andrew Gillis) #3

Happy to help. If you have any other problems contact Small Green Computer for support.