Unable to Access Roon Server - Stuck on 'Waiting for Your Roon Server' (ref#HRRHB8)

Is Roon Server running?

· No, Roon Server is not running.

For Roon connectivity to work properly, both Roon Server and Roon Remote need to be turned on.

· I can't turn on Roon Server, I need help.

Describe the issue

I can't access Roon - just keeps saying 'waiting for your Roon server'

Describe your network setup

running Roon on my laptop (MacBook pro), controlling it on an iPad Pro, connected to Dutch and Dutch 8c via ethernet on Eero expander

Did you click the Use this Mac button?

thanks for the suggestion. from looking over the Roon support, someone said they needed to go into the applications, click on Roon, then click on ‘show package contents’ then click on Roon Server. It the seemed to turn it on/recognize the server. So now it works. I’m still not completely sure why but I’m hoping I don’t do whatever I did to create the problem again

The Roon Server and the Roon control app are two different programs on one installation package. Normally, clicking “Use this Mac” should start Roon Server automatically. I’m not sure if you tried that. But if this does not work, then starting it by going to “Show package contents” is another way. (It would be easier if the launcher were not hidden in there).

Go to the notification area on the Mac’s menu bar, top right, and verify that Roon Server is set to “Launch at startup”

image

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.