Unable to add backup network share

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Apple Time Capsule

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Lumin D2

Description Of Issue
Unable to add Network Share - I’m constantly getting Unexpected Error message when I try to add a folder on my PC (in the same network, where ROCK on NUC is running). Please help. Thanks.

Can you post the
Settings—>Backups—>Scheduled Backups—>View—>Add—>Browse
screen that is returning the error message?

Hi @Quixil,

Can you confirm that the folder you’re trying to select here is appropriately shared on the PC?

What is the path you’re trying to enter?

Can you confirm you’re using the correct username and password for the share?

Firstly, big apologies to both of you as I am so late with my answer. I was on the road and I didn’t get any mail notifications that I have answers waiting for me. As you might have realized I am not very computer savvy and I depend on “Youtube education” a lot.

I firstly created a RoonBackup folder in the Music folder, I have then fixed Sharing within Properties (Read/Write for Everyone), copied the Network Path into Roon’s Add Network Share, which then results in the error message as seen on the screenshot. I left Username, Password and Workgroup empty as I really don’t know which Username and/or Workgroup this refers to.

I’ve noticed a spelling error in the Share Location. I’ve immediately changed it to Users… but still getting an the error message. Thanks for your help!

Hi @Quixil,

Can you share a screenshot of the share settings for this folder? See my example below:

The username and password should be the username and password you’d use to login to the Windows machine. Can you try entering those and see if there is any change?

Thanks Dylan, after entering username & password everything seems to be Ok. I’ve just initiated a forced backup and it went well.

Thanks again for your help!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.