Unable to Backup Since October 2021

Roon Core Machine

Core Machine (Operating system/System info/Roon build number)

Roon Rock, NUC i7 w/16GB RAM, version 1.8 (build 831) OS version 1.0 (build 227)

Remote: Samsung S21 Ultra w/16GB RAM (app version 1.8, build 831)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Asus AC2600 router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.) *

Mytek Brooklyn Bridge

Description Of Issue
Roon is no longer backing up. The computer I’m saving to has not changed. Attempting to force backup results in message: Backup Failed / Backup director not available.

If I try to edit the directory and browse for the folder, I can locate the folder I want, but when I select it, I get a message: “Error loading folder. Not Available”.

Last successful backup was 21 Oct 2021.

Please advise.

The ‘not available’ message suggests the machine containing the backups is no longer accepting connections. That could be space, permissions or firewall issues. I would secure a backup to an alternative location (USB?) and if that works look at the machine hosting the backups.


Thanks, Henry. I found a thread that covers Roon ROCK failing to connect to Windows 10 PCs due to a network setting that windows changed and roon doesn’t support. I can now see my Rock and it’s files, but it still isn’t able to backup to the PC for some reason. Same error messages.

I did connect a thumb drive to my core and it started backing up the files, but then failed after about 20 minutes. Still hoping to find a solution that will allow me to backup to my PC like the good ol’ days, though.

Does anyone from roon have insight on this?

I can’t say, but why don’t you attach a portable (functional) drive to your ROCK core or fix your connectivity to the Win11 machine that you used previously?
You CAN enable network sharing on Win 11 that Rock is compatible with, but you will need to aquire some knowledge.

1 Like

The drive I connected to my ROCK core is functional.

Unfortunately, I don’t have the time to figure this out on my own. Everything worked fine until my OS upgraded to 11.

Spend a little less time complaining and some more adressing your troubles, perhaps?

1 Like

The product I paid for is failing. That is not my fault nor is it my job to fix.

What is your purpose here?

The way network devices communicate is particularly influenced by the operating systems used. Here, the network share for the newly installed Windows 11 is missing. If you can’t manage the update yourself like your device vendor, you should contact them. Here a network share must be set up, that can’t be done by the Roon team.

When there were no viruses, worms or other attacks on computers, the networks were open like a barn door and everyone could access many computers, NAS etc. without encryption, firewall, network shares or other techniques. cause damage. Now Apple, Microsoft, QNAP and co. make everything more secure.

If you don’t have enough IT knowledge to unlock the better secured network doors, get professional help on site, just like in all situations in life. This is just a place to learn, if you want to.

Hi, your initial information didn’t include the upgrade to Windows 11. That pins it down to Windows 11 and connection permissions which Windows considers to be low security. The answer is more likely to come from Windows support rather than Roon. It is not the Roon product that is at fault here, but it would be a show of good faith on their part if they could come up with possible solutions for you to try.

1 Like

Sure, but that doesn’t explain why backups fail on the thumb drive.

Here it is not the lack of authorization, but the low write speed, memory size or some other hardware reason. Please do not unload all problems undifferentiated and uninformed to the Roon team. This will not get you off to a good start in this community.

1 Like

The failure to the thumb drive seems to be a different symptom. I know it is of no help to you, but don’t assume the issues are connected.


I’ll try another drive.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.