Unable to Connect iOS Roon Remote to Nucleus After Core Upgrade (ref#80AJRT)

Is Roon Server running?

· Yes, Roon Server is turned on and running.

What do you see on your screen?

· "Waiting for your Roon Server"

What happens if you press the "Select a different Roon Server" button?

· I see my Roon Server, but I still can't connect.

When you try to connect, what screen do you see?

· I see the Server but the Connect button is grayed out

Please try to restart your Roon Server by closing the Roon app in the taskbar or rebooting your Roon Server machine.

· No, the issue remains the same

Please try to restart your network setup by unplugging, waiting 30 seconds and then replugging in your networking gear.

· No, the issue remains the same

Please select how you've connected your Roon Server to the internet

· Roon Server is connected by *Ethernet*

Have you checked your firewall settings to ensure that Roon is allowed through?

· Roon still won't connect even after checking this aspect

Have you verified that Roon Server is on the same subnet as your Remotes?

· My Remotes and Server are on the same subnet and I still can't connect

Sometimes the issues can be resolved with a reinstall of your Roon Remote app. Let's try to perform a reinstall and see if it helps.

· I've reinstalled the Roon Remote but it did not help

What is the operating system of your Roon Server host machine?

· *Nucleus*

Select any of the following components that are present in your local network setup

· *VPN* installed on RoonServer or Roon Remotes

You mentioned a VPN. Have you tried disabling it?

· I tried disabling my VPN/proxy connection and Roon still won't connect

Describe the issue

After upgraded to the latest Roon core version (Version 2.0 (build 1432) production two days ago, my iOS Roon remote can’t connect to the Nucleus (OS Version 1.0 (build 259) production). Followed technical support steps to diagnose the issue, it is not resolved.

After restart my mesh network (Orbi Mesh) and Nucleus, reinstalled the Roon remote on my iPhone, the issue persists. I can’t ping the 192.168.1.222 IP for the Nucleus while 192.168.1.1 WiFi getaway works fine. Pings 192.168.1.222 times out.

Describe your network setup

Orbi Mesh with Roon server hardwired to WiFi gateway

I connected to the Nucleus box on its HDMI port and did a screenshot, everything seems running fine on port 192.168.1.222 AND both my iOS Roon remote and my Windows Room remote still can’t connect to it. What gives ?!



Hi @lu_jason,

Thanks for writing in! If the only issue you’re having is with your windows machine, I would next temporarily disable your windows firewall and see if you’re able to connect. Here’s more info on firewalls with Roon:

No. I was having trouble with Roon remote for BOTH my iOS phone and a Window laptop.

Somehow I managed to finally to connect to the Roon core and found Eversolo A6 disappeared as a Roon Ready device and only available as AirPlay device (see screenshot) and even that it does not play via this latest version Roon.

I tried to play via Tidal connect, it works fine. Definitely something wrong with this latest Roon release.


In that first screenshot that you posted, the Roon Server is called Bellevue. Had you actually renamed your Nucleus to this (via :gear: > Setup), because the photo of HDMI display still shows the model name of “Nucleus”.

Also, the IP address is an IPv6 address, while a later screenshot shows an IPv4 address. Are you running both in your home network? I don’t know whether it is still the case, but at one time Roon Labs were recommending that IPv6 be disabled in home networks. See this Help article:

@benjamin - is it still the case that IPv6 should be avoided? Thanks.

Geoff:

Good catch on the host name inconsistency. I did some clean up and also set up another Roon core on a Laptop instead of using my Nucleus box, something magic happened:

The Laptop Roon Server (same built 1432) was able to find the Eversolo A6 as Roon Ready audio endpoint. It also plays fine.

Then I stopped the Laptop Roon Server and restarted the Nucleus Roon Server and sure enough this time it finds the Eversolo A6 as Roon Ready device as well. I reconfigured the hostname as Nucleus to remove the inconsistency as well.

Now the problem seems resolved:)


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.