Unable to Connect to Core due to Maximum Amount of Authorizations [Solved - Was Using Two Cores]

Hello, i am trying out Roon on the 90 day trial as part of the Kef promotion. i have set up roon on my PC and it’s works fine. i then downloaded the app on my android to play the music but i am told that my membership only allows 1 device to manage my library.
However i am not expecting the app to manage my library with the app but simply to play/stream the tracks. is this not possible with the trial? I assumed it was part of the full trial experience.


Hi, @batDroid, thanks for the report, could you please post a screenshot of what your are seeing on your Anroid?

Basically your memberships allows you to own one Core (your PC) to manage your Library and you can connect various Remote device to it, to control the Core. You can learn more here and here.



hello, find screenshot attached. Thanks

Hi @batDroid ---- Thank you for the screenshot, very appreciated!

If you hit “unauthorize” does the remote connect as expected?


if i click unathorize on app, the laptop then displays the same message on the screenshot. However i have just noticed that this laptop displays this message “oops, i meant to run as a remote control” but this is not present on the app.

ideally i want the laptop to manage library and phone as remote.

Hope that makes sense. Thanks

What version of Roon did you put on your PC. Or did you install both Roon and RoonServer?

i installed RoonInstaller64.exe on PC.

any thoughts anyone please?

Hey @batDroid – you’re only going to see that message when you’ve configured a Roon Core on more than one device.

Android devices aren’t able to run the Roon Core, so I’m guessing you’re running Roon somewhere else too? Did you install Roon anywhere else that might be trying to run the Core?

Ahh, silly me! it’s my NAS causing the conflict. thanks a lot guys, much appreciated

1 Like

Hello @batDroid,

Just want to check in here because I saw your latest message, seems that you were running Roon in 2 locations from what I understand? Has the “Authorizations” window disappeared now that you have removed the other Core and the system is working properly? Please let me know when possible!


yes, everything is working correctly. i had running on windows and on my NAS but hadnt realized what i had done as it’s all still relatively new

Glad to hear that @batDroid! I am going to be marking this thread as [Solved] but if you run into any more issues, don’t hesitate to contact us again!


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.