Unable to connect to core via ARC

Roon Core Machine

Mac Mini , Mojave OS

Networking Gear & Setup Details

Unify Dream machine, ethernet and wifi, no VPN

Connected Audio Devices

LS50

Number of Tracks in Library

Description of Issue

{
“connectivity”: {“status”:“NetworkTimeout”,“status_code”:998,“error”:“”},
“external_ip”: {“actual_external_ip”:“121.200.4.44”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}
}

Tried manual config port forwarding

Thanks

Exact same error code, also tried port forwarding and making a separate network rule in the firewall, nothing works…support is currently filled with this exact issue.

Apologies if this is in the wrong place in the forum. I’m on vacation in a Italy and just downloaded ARC, opened it, logged in and it says unable to connect to core. I’m on a hotel’s active Wi-Fi. Am I doing something wrong? Does it need to sync once from home when I’m on the same network as my core? Any thoughts appreciated.

Have you updated the core to 2.0 before going on holiday? You need 2.0 for ARC to work.

Same error code on my roon core when testing the ARC connectivity.

I set up a manual port forwarding too.

Does ARC need a static WAN IP? Or does Arc use e ddns on its own?
…I guess the WAN port should be opened to be entered from the WAN side, but common provider settings are closed, right?

Thanks for help!
Andreas

Unfortunately, it doesn’t work for me either. The connection to the Nucleus+ cannot be established. UPnP and NAT-PMP are enabled. The router is the ASUS RT-AX88U.

Ahh, that is likely it. I just updated to 2.0 from vacation so I suspect that it won’t actually update until I’m on my home network. Oh well, it can wait a few days more. Thanks so much!

1 Like