Unable to connect to Nucleus - network seems fine

Roon Core Machine

Roon Nucleus

Networking Gear & Setup Details

Huawei HG8247Q router - > TP-Link Switch TL-SG108E → Roon Nucleus
(i have tried hooking up to a different router at a different location with no luck)

Connected Audio Devices

I have a USB DAC (Denafrips Pontus) and a Primare SC15 streamer connected via ethernet cable to the same switch.

Number of Tracks in Library

Installed SSD storage. Small library so far. Less than 1000 songs

Description of Issue

My android roon app cannot find roon core, neither can my Windows desktop roon client. Everything regarding the network seems fine. It always worked great until suddenly it didn’t. I kept updating evyertime and had no issues whatsoever.
I can ping the nucleus ip address. Cannot access the Web Administration Interface.
I have hooked up a keyboard and tried the networkreset
I have ran out of ideas.

Screenshot 2022-02-02 112240

I sent the Nucleus to the portuguese distributor (Ajasom) and they were incredibly efficient. They swapped the OS SSD HD and solved the problem.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.