Unable to connect to Qobuz and Tidal


I had the pleasure to play with the 1.8 and it was all good until today : it’s impossible to connect to Qobuz or Tidal. I reinstalled the app and disconnect the two accounts, but I was unable to reconnect (“identification en cours”).
Am I the only one ?


I updated to 1.8 and all was fine until I installed the release post 1.8 (I believe it was a minor update).

Tidal is no longer able to be activated and I am receiving an error notice on the Update screen within settings.


1 Like

Exactly the same issue after the same minor update

1 Like

I think Tidal has been offline since this morning (CET). I tried loggin onoutside of roon and it didn’t work either.

I didn’t try to log to directly to Tidal, but I did with Qobuz and it work fine with native application.

1 Like

Tidal still works for me in their desktop application, I have been using it today as a substitute to roon.

You probably have to log out/log in to Tidal from within Roon to reconnect.

I’ve done both, after signing out and then being prompted with the “Login to Tidal” option when re-configuring, getting a success notice from Tidal within Chrome, Roon does not recognize that Tidal has been logged in.

The only thing left to try is a fresh install and Database restore.

Qobuz stopped working (again)…Tried to log-out and log-in on IPhone and Windows and get the same error message : « erreur réseau (network issue) ». I don’t have network issue : Roon is working fine with the core and other applications are working fine (even Qobuz).

I am the only one to experiment this ? It’s very strange that a software that is essentially promoted to be a content aggregator fail to achieve this very basic task.

I find the issue : the vpn of the Core was disconnect, had to reboot the core and relaunch the VPN. It works fine now.