Unable to find DSP settings for my devices

Roon Core Machine

Dell XPS8930 PC, i7-9700, 32 gb, Windows 11

Networking Gear & Setup Details

Dell XPS8930 xfinity Xfi Router Netgear GS348 Switch EtherRegen Sonore Signature Rendu SE Topping D90 DAC

Dell XPS8930 xfinity Xfi Router Trendnet FMC Trendnet FMC Sonore ultraRendu Wyred 4 Sound 10th Anniversary DAC

Connected Audio Devices

Sonore Signature Rendu SE Topping D90 DAC

Sonore ultraRendu Wyred 4 Sound 10th Anniversary DAC

Number of Tracks in Library


Description of Issue

I am back on Roon trial after deciding not to renew a previous subscription.

Previously, I was able to set up DSP for the rendu/Topping or Wyred 4 Sound combinations (in all permutations) by going into the rendu’s device setup. I no longer seem to have that option. Also, the Topping and Wyred 4 Sound DACs are not on your pick list of tested devices.

Is my memory failing me or didn’t I used to have a DSP setting screen for these combinations? If I am overlooking something that isn’t in device setup, please tell me where to find it.

It is odd to get at. Activate the zone.
Then select it as your player.
click on the volume control and go to DSP.
I’m hoping there is a better way, but A way is a start.


Or, do this…Open Signal path, then click three dots.

1 Like

Yeah or that I forget. :slight_smile:

1 Like

Thanks, but I have done that. Repeatedly. I get the same screens as when I access setup in other ways.

These are from the Android app.

I can only get to dsp on my phone (android) through the volume icon. the other way is just device settings. but then it looks to be the full dsp setup.

You can only turn DSP on or off via Android phone.
You need a good size tablet or PC to set them up in the first place.
You are just on device setup screens there, not where you need to be.
Click the bottom right speaker icon, then DSP.

1 Like

That’s what I failed to remember. Thank you. Looks okay now.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.