Unable to find or connect to Roon Core

Core Machine (Operating system/System info/Roon build number)

Nucleus Plus Version 1.0 (Build 227) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
I am on Ethernet. The only Wifi is for my laptop or iPad controller.


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Using HDMI from Nucleus Plus into Bryston SP-4 Surround Processor

Description Of Issue

Cannot find Roon Core.
This issue happened completely out of the blue. It had been working perfectly and when I selected the Roon input on my SP-4 it kept looking for the core.

I have tried rebooting the router, the SP-4, the Nucleus Plus and my Desktop Computer. I also successfully reinstalled the operating system and everything seems OK. However, the Roon Server Software will not restart. Rebooting all the devices did not work. Incidentally IP address is DHCP.

While doing all this I suddenly had an issue with the SP-4 remote on my iPad working but I managed to fix this (somehow the ip address for the SP-4 got changed) but the Roon core cannot be found. I am pretty sure that I know the ip address for the core as I was able to get to the screen indicated in the above paragraph.

I hope you can help me. This is incredibly frustrating.


Hi @Jim_Ridgway

Can you share a screenshot of the Nucleus Web Administration Interface?

If you navigate to the database location do you see the RoonServer folder?

I cannot get into the Nucleus Web Administration Interface. When I click on the link you highlighted, I get a 404 error. I cannot not get in via the Configure Roon OS in Roon and I cannot get in via the ip address.

I can see the RoonServer folder on my desktop.

Just had the modem tested by the internet provider (Sasktel) and that works fine up to the first switch which is inside a network panel.


Here is the screenshot (I hope). I finally managed to get into it (???).

Thanks for the screenshot, @Jim_Ridgway

It looks like RoonServer is not running — If you click Start here does it start as expected? Do you get any errors?

Hello Dylan,

Thank you for getting back to me.

The bad news is that in response to your question, I could not get Roon to start. The good news is that since then at 1:00 this morning I was able to get it going again.

I am completely baffled as to why it was not working in the first place and I am still unsure of exactly why I was able to get it going again. For future reference, I will summarize the circumstances and my actions below.

This all happened out of the blue with both the connection from my iPad and the connection to my Bryston SP-4 surround processor that is connected to my Nucleus Plus via an HDMI cable. In all other respects, both the processor and the iPad worked fine.

In my attempts to fix the problem(s), I checked and unplugged and plugged ethernet cables and I rebooted everything including the Nucleus Plus numerous times without success.

Eventually, I called Sasktel, my local internet provider to check the Actiontec modem/router and see if it had a problem. The Actiontec was alright but one of the checks was to test a connection from the back of the Actiontec to the Network Panel/switch for the entire house that is located in my electrical room. Without going into problems, this somehow eventually allowed me to get the connection between the iPad and the SP-4 to work. Also, the Roon Nucleus Plus reappeared on my Actiontec and on my desktop. Nevertheless, despite my efforts including several more reboots of both my desktop computer and the Nucleus Plus, I still could not get Roon to work. However, I was at least able to remap the 2 network drives that I use for media file storage and metadata backup.

Finally, last night after I had finished listening to some physical discs, for the hell I decided to try another reboot of the Nucleus Plus before I went to bed. I unplugged the power cord and left the room. After 3 or 4 minutes I remembered that I had left the Nucleus Plus unplugged and so plugged it in again. I restarted the processor and the iPad and to my surprise, amazement and delight, Roon was up and running again. Maybe the reboot required more than the 1 minute waiting period that I usually use. Who knows, at least it is all working again. Now if you could just fix Roon 1.8…

Thank you for again for your time and trouble.


Unfortunately, again I am unable to connect to the Roon core. This happened just after it refused to do the focus function properly (when pressed focus indicated 0 across the board even though one could scroll through the albums or composers or artists as the case may be. Incidentally, this problem with focus has occurred quite a few times). I tried a hard reboot i.e. unplugging the power cord from the Nucleus Plus as that had worked before (Incidentally, this problem with focus has occurred quite a few times).

Everything else seems O.K. although peculiarly DAZN sports which I was watching via the network while using Roon for background music would would switch back to my Satellite TV even though nothing was touched in that regard. I have so far been able to get DAZN back easily.

I am not able to get into the Nucleus Web Administration Interface at this time from the Roon Screen at least. I am not sure or have forgotten how to get into to it otherwise.

I should point out that, if necessary, I was always able to restart the Roon Core before Roon 1.8. Also, I never had any problems with the focus type functions in Roon 1.7.

I would like to expand this support request to include not only the original problem of accessing the Roon but also the problem of making Focus work at least at the Album, Artist or Composer level


I did finally get into the Nucleus Plus System Status Screen. I successfully reinstalled the operating software. However, I could not get the Roon Server software to restart. I did try a reboot from the red icon in the upper right corner and that did not work either.

After mucking about with it again, here is the latest screenshot. So far it still does not work.

As you can see from the above post, the problem in fact has no longer been solved.


Hi @Jim_Ridgway

Apologies for the delay! Our team’s queue is longer than typical at the moment, but we’re working to get back to everyone as quickly as we can.

Looking at the screenshot you shared, the issue you’re experiencing now appears to be a bit different than before. RoonServer appears to be running now and, upon running diagnostics, I can see that RoonServer appears to be running okay and has been for some time.

What do you see when you try to connect from your remote devices? Is the Nucleus seen at all? Can you share a screenshot?

Hello Dylan,

My apologies for not getting back to you sooner but I wanted to try a few more things.

First, I called up my dealer and he had me try of few more things via phone, unfortunately to no avail. Then we decided that I should bring the Nucleus in to his store to try it on their system. We were able to find the core alright so that seemed to suggest other problems.

When I got home, I tried a number of other things (unfortunately I cannot remember the sequence for sure). I could not find my Network N drive (Media files) or my Network Z drive (Roon metadata) on my computer. Mapp the network drives failed so I concluded that there might be some connection problem between the Nucleus and the drives. I finally determined that there was a faulty USB adapter between my “audiophile” cable and the drive itself. Replacing this with the original cable seems to have solved that problem. Very frustrating because a good deal of the time I was able to see the drives with the original combination and so it was one of those horrible intermittent problems (undoubtedly because of the adapter) that are horrible to solve.

Eventually I got into the Core via choosing a different core, reloaded the media files and restored the metadata backup. Then I listened to some music.

However, I realized that I had forgotten to put my IsoAcoustics Graphite isolation pucks back under the Nucleus Plus. I only had to lift it up a fraction to do this but as soon as I was finished, all hell broke loose with Roon and indeed the network itself. I then realized that there must be a problem with the ethernet cable for my Nucleus even though I had that cable tested for continuity and it passed. I replaced that cable with a spare Audioquest cable and the problem seems to be solved. I have gone in and out of Roon several times without losing the core. Again, this seems to be one of those extremely frustrating intermittent problems.

Unfortunately, the other problem about the Focus feature not working properly under certain circumstances still remains. Here are some observations:

  1. This has only occurred since version 1.8 was released.
  2. The problem constantly occurs with an Album focus but can occur with an Artist focus as well.
  3. The search usually hangs or if you go out of focus and back in again the column display will give you no results (i.e. 0 for every parameter).
  4. At least today, several reboots have failed to correct anything whereas previously (before I lost the core). Even then, I only was able to do one or two searches before it crashed again.
  5. At least as of today, the problem seems to be confined to my iPad. Repeated searches on my Desktop seem to work fine. I have a vague recollection that at one point it did not work on my Desktop but I cannot be sure. Normally I only use Roon on my Desktop to edit and check metadata tagging so an Album focus search would be uncommon.
  6. As I recall, it was while attempting to reboot the Nucleus that the original problem of losing the core occurred. Coincidence? Who knows?
    I hope that you can solve this problem as it deprives me of a major part of Roon’s functionality. If it helps to create a separate support ticket for this, please do so.

Thank you again for your help.


Hi @Jim_Ridgway

I’m glad to hear that you got things sorted out with the Nucleus! That’s great news.

Regarding the Focus issue:

Next time this happens, can you include some screenshots? I’d like to focus in on one example of this happening so we can get a better idea of what we need to do next.


Hello Dylan,

When you start up the iPad, you can do 2 or 3 searches and then Focus does not function. Initially, the screen will hang with the Roon logo vibrating as in the top image and when you go out of focus and then back in again you will get null results as in the bottom image.

Rebooting the iPad will bring Focus back but only for a couple of searches. This never happened before Version 1.8.

Below are the 2 screenshots (I hope).




I still have this problem with my iPad. I don’t know about the desktop as
it is frozen right now (John is looking into it).

I reactivated my old Lenovo Thinkpad and the searches “seem” to work on there.


Hi @Jim_Ridgway

Apologies for the delay! Our team’s queue is longer than typical at the moment, but we’re working to get back to everyone as quickly as we can.

The next time this happens please use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service).


Hello Dylan,

The problem occurred again 3 times tonight after a few searches. All failures were with an Album focus but I have seen it happen before with other searches. As I mentioned before, a reboot of the iPad brings things back to normal. If it helps, the failure (hang LOL) times were about 20:05, 20:42 and 20:48 GMT -7. I have shut down the Nucleus + at about 21:15 GMT -7.

Hopefully, I finally have Dropbox working (I didn’t when dealing with John/Noris about another problem). The link is:

If this doesn’t work, you will have to provide me another means of sending the logs.

Thank again for your help.


Thanks for the logs and timestamps, @Jim_Ridgway. I also want to enable diagnostics on the iPad so we can get a diagnostics report on what occurred during this time. When you have the chance, can you try starting Roon on your iPad? Once it connects to your Core it should trigger a report to be sent.


I just restarted Roon on the iPad at about 11:20 GMT -7.

I did one (successful) Album focus search on it.