Unable to get Roon ARC working

Roon Core Machine

Nuc 8i5 with rock

Networking Gear & Setup Details

Sagemcom 3890v3-> Asus ac68u->nuc
Ethernet cable connection
No vpn

  1. Who is your internet service provider?
    Fastspeed

  2. Please list the make and model of your modem and router?
    Sagemcom 3890v3
    Asus ac68u

  3. Do you have any additional network hardware, like additional routers or managed switches?
    2 I have 2 Meraki switches in front of my streamer, but my nuc core with rock is connected directly to the asus ac68u.

  4. Does your network have any VPNs, proxy servers, or enterprise-grade security?
    Dont know if Asus ai protection can be a problem?
    Dont think it has any og that. I just reset the router.

Connected Audio Devices

I dont think it has any influence.

Description of Issue -

What is the exact port forwarding error message you see in the Roon Settings → ARC tab?

Can’t get my core synced with ARC on my phone.

The “upnp_autoconfig”: {“status”:“NotFound”} } message probably just indicates that the UPnP on your router is off. You can try turning it on or alternatively setting up a port forwarding rule manually.

From the documentation:


From:

Also note that with 2 routers/modems as you seem to have, an additional error might occur after fixing the UPnP thing, possibly “MultipleNatFound”. If that happens, it is explained on the same page.

Thanks.

I have tried a lot, without getting it to work. I just called my ISP, that told me that i have the same ip as many others, and i need a static IP to get access to the Roon core from outside my home. It will cost around 3$ pr. Month. Typical :sweat_smile:

PROBLEM SOLVED.

Hi. Because i have been a longtime customer, fastspeed provided me with a fixed ip (free of charge) on my network, which solved the problem.

Thanks for your replies.

Best regards
Henrik

Hej TSX.
Ja, jeg er dansker, men skrev det lige på engelsk, da der er mange nationaliter herinde :wink:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.