Unable to install Roon Remote App

I have been investigating my NVIDIA Guadro K110M graphics card and I see it can use OpenGL. From various forums I learn that if a graphics adapter is able to make use of OpenGL then the latest hardware driver will be installed automatically???.

Still unable to install Roon, I removed the Quadro driver and re-installed the latest. Next I have installed GLView which analyses (it claims) the OpenGL version installed. Here is what I get. You will see that v4.6 of OpenGL is installed.

Despite all this I still cannot install Roon on my Dell M3800. Do you have any suggestions?

All the best,


Hi @Geoff,

You can try to install RoonServer from our downloads page if you’re having OpenGL issues. RoonServer is Roon but without a User Interface, meaning you can control it from your Remotes but has no interface on the Core it’s installed to. Hope this helps.


Hello Noris,
I have tried installing both Roon 32 and 64 bit with no success.!
I have OpenGL version 4.6 installed on my nVidia Quadro K1100M/PCIe/ graphics adapter as you previously enquired.
See here OpenGL%20on%20QuadroK1100M|689x487 .
I have made sure both Roon installers are permitted through my Firewall.
When I try to install either the 32 or 64 bit version of Roon it instantly stops the installation.

Please can you suggest what I should do.

Many thanks,


Have you tried installing RoonServer ? You can find it here. You will need another computer, a phone or a tablet to control it.

Hello andybob,
I have Roon Server v 1.6 running on my network QNAP drive. I have the Roon control app running on my iPad. This is all working well and I play music through a Meridian 218 zone control… On the same network I have my PC which is a Windows 10 64 bit machine.
I would like very much to install Roon on the PC but the install stops dead when I activate the executable file in either 32 or 64 bit. Roon is allowed in my Windows firewall. This is the real problem preventing me from editing my music collection etc.

Any help greatly appreciated.



Can you let us know exactly what you’re seeing when this happens? Is there an error? Does the installer just die suddenly?

I don’t think this is an OpenGL issue – we check for OpenGL when the app is launched, but it’s not something that’s involved during the installation process – my guess is that something else is going wrong here, so more details about exactly what you’re seeing would be helpful.

Also, just to confirm – you’ve disabled any anti-virus on your machine?

One other idea – can you create another user on your Windows machine, sign out of the current user, and try installing via the new user? If this test works, we will know this is something related to your current user setup or the apps installed under that user.

Let us know how that goes @Geoff! Thanks!

Hello Mike,

I had not previously turned off the PC Firewall or F-Secure Freedome, F-secure network protection and F-Secure anti-virus that is installed.

I turned all of these off and tried the following . I turned off F-Secure firewall, F-Secure Freedome, F-Secure Advanced Network Protection and F-Secure anti-virus. Next I tried to start up first Rooninstaller64 and then Rooninstaller. I got as far as F-Secure notifying me via User Account Control Settings that an app was trying to make changes to my device. I OK’d this and the process totally ceased with no notifications. I was notified that Rooninstaller was unable to start. There were no other signs of activity whatsoever.

I have Malwarebytes installed but it is only the free version so only carries out a scan when activated.

I will carry out the new user procedure ASAP.

Thanks again,


Hi again,
I have now tried to install Roon 64 bit after signing in with an alternative account. This account has not be used for many months and I downloaded a fresh Roon 64 bit. On activating the exe file I was told application failed to start. I tried running the file as administrator with the same result.
Do you have any alternative suggestions?



Hi @Geoff

I have split a few posts into this new thread since the topic was going a bit off tangent from unrequested TIDAL tracks. I still believe that the antivirus might be affecting the installer in some way. Lets try this:

  • Disable your PC and F-Secure firewall temporarily
  • Download a fresh copy of the Roon installer from our website (https://roonlabs.com/downloads.html)
  • Try to install it with the Antivirus turned off
  • Verify that Roon opens as expected
  • Re-enable the Antivirus and verify that Roon is still working as expected

My theory here is that F-Secure quarantined the installer as a false-positive and that is why you are unable to install it properly on that machine.


Hello Noris,
I like your theory and believe it is probably correct. However I have followed what you recommend with zero success. I switched off F-Secure and Windows security features completely. I spent 20 minutes, checking everything I could find to do with anti-virus, firewall and threat protection in F-Secure, F-secure Freedome and Windows was turned off. In F-Secure there is a button called "turn off all security features.

I also tried the compatibility trouble shooter and running the installer programme as administrator.

When I try to run the Roon installer there is a very brief appearance of what looks like a dialogue or other window opening and shrinking to nothing. Depending upon how I start up the installer there is an intermediate window asking if I wish to allow the device to make changes to settings All in, this is less than 0.25 seconds.

There is another compatibility utility in Windows Settings that I also tried to no avail.



Hello Noris,
Success at last. I tried all of the anti-virus suggestions above to no avail. Then whilst trying different combinations of Install as Administrator and User Account Control I actioned a software update even though I had auto update set for a year or so. I got a massive 5 hour update including various 32 bit installs that I took no note of.

Subsequently after restarting over another hour I retried Roon 64 bit with no success on this 64 bit machine and then 32 bit. Finally I have Roon desktop and I am well pleased.

I don’t know how to curate my music collection yet but I am sure I shall soon learn.

Thanks and Best wishes,


Hello @Geoff

Glad to hear that you were able to install Roon after updating your PC!

For curating your music collection, you’ll want to look over our Knowledge Base, more specifically the Grooming your library should help out the most.

Any questions you may have not covered in the guide, feel free to ask the Community in the Roon Software Section.

Thanks again for contacting support and hope you have a great Roon experience!

– Noris

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.