Unable to launch Roon

Core Machine (Operating system/System info/Roon build number)

Alienware Aurora R9 Desktop
Windows 10 Pro 64-bit operating system, x64-based processor
Version (Build) 2009 (10.0.19042)
Intel® Core™ i7-9700K CPU @ 3.60GHz
16Gb RAM DDR4 2666Mhz
Intel® UHD Graphics 630 (default back up)

Unable to launch Roon hence unable to obtain the build number. But it was just downloaded 4-5 days ago.

Used 64bit Roon - no go
Used 32bit Roon - no go (even after renaming 64bit folder as _old or uninstalling it)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Killer E2500 Gigabit Ethernet Controller - connected via LAN with 1Gbps speed

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Using Roon ready Naim Mu-so Qb 2nd Gen connected via ethernet

Description Of Issue

I subscribed to your annual fee and was on trial period. It all worked fine for about 3 days. On the 4th day Roon was not able to launch anymore. This is when i proceeded to check your community support solutions and tried almost all of it and nothing gets it to launch anymore. Uploaded the screen i see regardless of 32bit or 64bit versions installed.
The Naim is working fine as i am able to use it fine and connection is stable. Only Roon is not able to lauch.

Please advise.

Hi @Joshua_Cunard,

This is what’s known on here as the “White Screen of Death”, it’s always related to a graphics card driver issue.

My recommendation is to go to the NVIDIA GeForce site (not the Windows update site) and download and install the latest driver for the RTX.

Hi Carl,

It is on the latest driver from Nvidia. Made sure they’re all updated from their own sites

Thanks for update, I read you also tried the 32 bit version and that did not help either.

I’m out of ideas, other than a system reboot but I guess you did that already. Sorry, let’s see if Roon’s @support can shed some light on it.

Hi @Joshua_Cunard,

Sorry for the trouble here! Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link? Thanks!

Hi Dylan,

It may just be me but there is no Roon folder in my PC. That could be the problem i suppose? I even try searchin for it manually and can’t find it. File explorer search came back empty.

The search field takes a string (no variable expansion taking place here). Just write the variable %localappdata% in the address field of the explorer - there it get expanded and the folder should show-up.

Thank you sir!
I tried to rename the folder to Roon_old and install the 32bit to give it another try and it worked this time!

Does this mean I cannot use the 64bit version? If no, should I delete it then? Is there any difference between the both versions and am i losing out on some features?

As you seem to have more than one GPU installed, there is the possibility that Roon 64-bit works with one of the two if you can find a way to control which one is used by Roon. Another User or an internet search may able to help you with that if you not already know how to do this.

Let me do some research on the GPU part.
As for now, is there any performance or sound quality dip using the 32bit against the 64bit?

Performance for really big databases (Libraries) possibly, SQ should not be affected (playing the same bits as the 64-bit version).

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.