Unable to Locate the Core from my iPad Pro - first problem since I started using it on 1.11.21

Roon Core Machine

Nucleus+ (rev B)
SN 54B2038DOE78

iMac 27” model 20.1
8-Core Intel Core i7
3.8 Ghz16GB RAM
OS 10.15.7

Networking Gear & Setup Details

Verizon 1 Gig Router
Model G3100
WAN MAC: B8.F8.53.5D.38.B8

Ethernet to iMac and Nucleus plus
IP Address for iMac
Net Mask
No Firewall

WiFi for iPad Pro as remote
iOS 14.8.1

Connected Audio Devices

• CAT 6e hard wired from router to wall connection
• Wall outlet to Net Gear ProSafe Gigabit switch - GS 105 at desk top
• Net Gear ProSafe Gigabit switch - GS 105 at desk top to Net Gear
ProSafe Gigabit switch - GS 105 at stereo rack
• Net Gear Prosafe Gigabit switch – GS 105 to Nucleus+

  •  Nucleus +USB to Chord Cutest

Number of Tracks in Library

500 tracks on Core
10,000 tracks in external hard drive (WD Elements - 3 TB)

Description of Issue

Issue: On November 8, 2021 I attempted to open Roon on my iPad Pro. Unfortunately, I received a notice that I was unable to access my Core. I checked the power connections on the Nucleus and re-booted my iPad – without success. I powered down my Nucleus, unplugged it and waited 30 seconds to plug it back in and restart it. Still no success. I re-booted my iMac and iPad and tried again. No success. I powered down the Nucleus and let it stay unplugged overnight and tried again. Still no success. I have been enjoying my Nucleus, controlled remotely from the iPad Pro, with no changes to any portion of the set up or wiring, since January 11, 2021 with no problems. This issue is the only problem I have encountered to date.

I do not know how to access the Roon to check its status without having remote admin. Please let me know how to proceed to get the Roon back on line.

Can you connect the Nucleus to a monitor via it’s HDMI port and see what it says on screen when you start up the Nucleus after it’s been powered down.
This information is essential to proceed further in trouble shooting.

Thanks. I hooked up a monitor via an HDMI cable but do not get a signal to the monitor. I shut down the Nucleus with the soft shut down and then turned on the monitor. (The Nucleus powered back up on ts own after the soft shut down. Is that normal?)

Yes after a soft shutdown I believe.
However if you have no display at all it does not sound promising.
We need to wait for @support to chine in I fear.
Did you buy from a dealer or direct from Roon.

Hey @James_Wurzel,

We’re grateful that you got in touch and let us know of what you’re experiencing. We’re so sorry about the Nucleus not working as it did for so long. We’d love to help out.

Thanks for sharing the information you already have and for explaining what you’ve already tried.

With your Nucleus turned on and connected to the internet, could you please try accessing the web UI? If by any chance you know your Nucleus’ IP address, you can enter that directly in your browser.

If that doesn’t work (I am doubtful it would…) could you please send us a screenshot of the display of your monitor / TV connected to the Nucleus via HDMI?

Thanks a million :pray:

Hi Rebeka,

Hi Rebeka, Unfortunately, I do not have the IP Address for the Nucleus. I hope the picture helps.

James, you will find it here: Roon - Settings - General or Roon - Settings - Setup - Find Roon OS.

Hi Rebeka,
Have you had a chance to review this yet? I would like to get back to streaming music as soon as reasonably possible. Thanks.

Hi @James_Wurzel ,

Can you please confirm where you purchased this Nucleus from? Was it through a dealer or a direct sale via our online store?

If you power the Nucleus on, do you notice it reboot by itself after a minute or so?

Hi Noris, The Nucleus+ was a gift from my brother. He purchased it on January 4, 2021 from Upscale Audio (Order number 53102) and Upscale shipped it to me.

1 Like

Hi @James_Wurzel ,

Thanks for those details! We need to continue via email, so I’ve followed up on the email we have on file for you. Please let me know if you have any issues seeing that email, thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.