Unable To Log In To Qobuz

#1

@support i am unable to login to qobuz via roon. qobuz says the issue
is with roon and suggested i contact you as they are unable to do
anything to solve this issue on their end. when i try to login
roon gives me a error saying i have a bad username or password.
please advise?

I’m a Qobuz Beta User!
(Greg Stratton) #2

Can you try and log in with your email address as the user name?

Cheers, Greg

#3

@Greg i tried that as well and that does not work either.

(Greg Stratton) #4

Have you tried to restart your Roon Core?

Cheers, Greg

#5

@Greg just restarted and that did not resolve the issue.

(Greg Stratton) #6

I’ve moved this conversation to a new thread and I’ll tag @support to try and help you out.

Cheers, Greg

#7

thanks this was qobuz email response to me regarding this issue:
“On the Roon issue, please report it to them as well, we are working together on ironing out the bugs”.

Hope that helps
Qobuz USA

1 Like
(Mike) #8

Hey @late_nighter23 – I’m enabling diagnostics on your account, and we’ll take a look at what’s going on here.

Can you let me know what country and subscription tier you have setup on your Qobuz account?

#9

I am in usa and i selected the studio tier.

#11

still unable to log in. any update?

(Mike) #12

We’re still doing some testing here.

For what it’s worth, this is what the Qobuz API is telling us when we try to log you in:

01/23 22:58:18 Warn: [qobuz] [http] error result from http request: {"status":"error","code":401,"message":"Invalid username\/email and password combination"}

I also sent you a PM with some suggestions that might help us expedite here – in case you missed it.

#13

The issue was finally resolved, thanks for the help @mike also i encountered a bug at qobuz as well that they resolved on their end.

(system) closed #14

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.