Unable to Log In to Tidal through Roon

Roon Core Sonic transport
dCS Rossini connected via ethernet

Networking Gear & Setup Details

NightHawk route-r
Ethernet Switch= Melco

Connected Audio Devices

Ethernet from Melco to dCS Rossini

Has been working for 1- Year.

Description of Issue

I’m sure you’ve already done all of this, but:

  • Log out of Tidal on all devices.
  • Set your router to use Cloudflare DNS (1.1.1.1)
  • Reboot modem, router, Roon core, endpoints, and remote(s)
  • Try to log in to Tidal within Roon again
  • Fill in all the information requested so folks on the forums have a better chance of being able to help you

Clearing the cache folder could help. But make sure you get a new IP first and reboot your core after that

Thank you so much for the detailed response.
I don’t know how to set my router to use Cloudflare DNS(1.1.1.1)- please explain further

Somewhere in the router’s software there should be a page for WAN settings - I have an ASUS router and here is a screenshot. Under WAN DNS settings it by default automatically connects to your ISP’s DNS server - you want to make it not do that and put in the primary and secondary Cloudflare DNS server addresses as shown.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.