Unable to log into Roon - Offline

Roon Core Machine

Intel NUC Mini PC Kit NUC8i5BEH Core i5, Tall version

Networking Gear & Setup Details

Verizon Router CR1000A
NUC connected directly to Router

Connected Audio Devices

Window 10 PC
Chromecast Audio
Google Nest Audio
Google Chromecast Max Hub

Number of Tracks in Library

50,000 Tracks

Description of Issue

One Day ago I was using Roon Arc when I lost connection with server. (Unable to connect message)
When I returned home shortly after I was unable to connect to roon all together.
I kept getting a message that Roon was offline.
I rebooted the NUC and my pc but still got same message.
Now I cannot log into Roon at all from any device.

I am able to see the NUC and files on it from my pc.

Please help

Try rebooting your router and other devices connected to the network.

I did reboot everything yesterday and just did it again today with the same result.
My roon account and password are good on the website but cannot log into the NUC here.

Change your DNS. Roon doesn’t do a great job of saying it timed out because DNS failed (unable to resolve names) or if there really is a connectivity issue. I assume this is ROCK?

To change DNS you can do this on your router which will change it for everyone or you can set a fixed ip address on the ROCK and then set its own DNS servers.

DNS servers to try: Cloudflare Google

I changed the DNS on my router and on Rock, rebooted NUC and Router with the same result. “Network timed out”
Attempted logging in from my android phone and see this, but still times out

Can you get on ROCK’s Web GUI at If so, screen print the display.

Since you can get to the GUI, that would indicate that it isn’t a problem with the Core.

OK, that’s usually the simple fix. And you’re 100% sure 1.1 is your gateway? Verify on your windows machine.

Otherwise, you’ve covered all the “simple” stuff and we need support who don’t work weekends.

try adding the gateway address to the DNS box like this and add google’s dns too got good measure - just use a space to separate the 3 addresses

and just for giggles temporarily turn off windows firewall if all that fails to see if its somehow affecting the remote’s connection.

Like this?
If this is correct, still couldn’t log in

Yeah that looks ok. I guess wait for support to chime in soon

Hey @Renato_Nieradka,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

Following up on this thread, I was able to see that your core and devices were all online recently. Are you still running into issues logging in?

If so, please share the date and time of the next time you try to log in. From there, we’ll enable diagnostics on your account to take a closer look :+1:

1 Like

Don’t know what you did, but all is good again.


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.