Unable to Log into Roon Remote on Multiple Devices (ref#8K5MBN)

Affected Product

Roon

Roon Issue Category

Description of Issue

I logged out of Roon Remote and cannot get back in. My core is a Nucleus. Have tried on iPhone, iPad and on my MacBook. All attempts take me to account.roon.app and I can get as far as entering my user ID and password, then get a screen saying “did you download this from Roon, etc.” and when I try to continue, it bounces me back to the log in page. This loop happens over and over but it won’t log me in. I rebooted the Nucleus but it didn’t change anything.

Roon Server Platform

Nucleus

Roon Server Specifications

Nucleus

Connected Audio Devices

Many devices - Roon Ready and not, not relevant

Home Network Details

Verizon FIOS router, connected to an Orbi mesh system. Nucleus is Ethernet wired, remotes are wireless.

Solved: this problem resolved with no action from me. I will repost if it reoccurs.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.