Unable to login "network error"

Hi @support

Roon was fine this morning - just went to use it and got this error.

Screenshot 2019-04-05 at 12.13.59

It’s the same on my MacBook or iPhone. Network & internet all fine.

Screenshot 2019-04-05 at 12.26.00

Core is running ROCK on a NUC. Not touched or updated anything recently, plus this is the first time I recall being requested to login. Everything already restarted & rebooted as initial troubleshooting. I’ve seen this has been reported before (Dec 2018) but it seemed to sort itself out for that user. I’ve left it about an hour and still no joy. Would appreciate some help, as just had to remember how to use my CD player! Thanks.

Fixed it! DNS entry wrong. Moved the server from Montenegro to UK a month ago, must of been the first time it needed to phone home. Sorry to set the hounds running - back to the music…

Hi @VincentB,

Glad to hear that things are working for you now! Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.