Unable to login to Qobuz via Roon [Roon is investigating]

I’m having exactly the same problem. Just started today.

Having the same problem as Ray_Masters, only on an Innuos Zen MkIII. Qobuz is working just fine on my other devices. Just not through Roon. Keeps on coming back with “network error” after it tries to log me into Qobuz for 30 seconds.

My Qobuz service timed out within Roon today as well. Resetting the Roon core has worked to get it back up and running.

Having issues with Qobuz too. Account info was forgotten inside Roon settings, when I re-enter the info, I get this error on the login dialog box.

In the Mac, please disable IPv6, and set DNS to Then reboot the Mac.

Just solved my Qobuz issue (seeing content but not playing) with this one Endless loading or missing all audio devices? Please read this

Qobuz not playing at all through Roon, I get "this track not currently available"on all tracks. Everything displaying normally on Roon and Qobuz is working fine on other software (Linn Kazoo). This has been going on all day today. Running Roon Optimized Core Kit.

Same issue. Says ‘Network Error’. Only an issue through Roon, no problems accessing through Qobuz app or web player. @Support - there seems to be an issue here.

hi, @Anders_Annerstedt
did you try to log in with your email address, not username? the same issue happened to me and logging in with my email address (oddly) solve the issue.

please try!

Sorry, not sure I follow you, my username is my e-mail and login through Roon only has the option of ‘username’ at login.
I did try to log out and then in however and now I get “unexpected error on login”…

Roon Core Machine

iPad Pro for control

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Qobuz account active and I have updated password two times.

I have unplugged all cables from Roon Nucleus+ two times (let sit w/o power for several minutes).

Internet is working.

Roon will play songs from internal hard drive, but Qobuz not showing up. this is first time this has happened, but need help!

Thanks, Jeff

I am having the same issue. Any resolution?

Same-same here.

Saw content but could not play, tried to log out and back in and then get this.
Roon Optimized Core Kit on PC, MacBook Pro, IPad, Iphone control points.

Qobuz plays fine on other control software.

I have the same problem.

This could be the solution: Qobuz login failing [Resolved - Cleared Cache]

1 Like

I had the same problem - rebooting my router and core solved it.

1 Like

I couldn’t play Qobuz content, didn’t try to re-enter my Qobuz account password. But restarting the Roon core fixed the problem.

Reboot your core should resolve the issue

Glad to hear rebooting assisted you guys, but I have rebooted the core 3 times now and still no change. Updated all passwords and router reboot as well. Roon still not accepting Qobuz account username and/or password.

Have you tried what I suggested? To clear the Qobuz cache.

1 Like