Unable to login to Qobuz via Roon [Roon is investigating]

@Wounggeun_Oh1
Sorry, not sure I follow you, my username is my e-mail and login through Roon only has the option of ‘username’ at login.
I did try to log out and then in however and now I get “unexpected error on login”…

Roon Core Machine

Nucleus+
iPad Pro for control

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Qobuz account active and I have updated password two times.

I have unplugged all cables from Roon Nucleus+ two times (let sit w/o power for several minutes).

Internet is working.

Roon will play songs from internal hard drive, but Qobuz not showing up. this is first time this has happened, but need help!

Thanks, Jeff

I am having the same issue. Any resolution?

Same-same here.


Saw content but could not play, tried to log out and back in and then get this.
Roon Optimized Core Kit on PC, MacBook Pro, IPad, Iphone control points.

Qobuz plays fine on other control software.

I have the same problem.

This could be the solution: Qobuz login failing [Resolved - Cleared Cache]

1 Like

I had the same problem - rebooting my router and core solved it.

1 Like

I couldn’t play Qobuz content, didn’t try to re-enter my Qobuz account password. But restarting the Roon core fixed the problem.

Reboot your core should resolve the issue

Glad to hear rebooting assisted you guys, but I have rebooted the core 3 times now and still no change. Updated all passwords and router reboot as well. Roon still not accepting Qobuz account username and/or password.

Have you tried what I suggested? To clear the Qobuz cache.

1 Like

I have not, I just added a bunch of off line music for my upcoming travel and it was time consuming. It was working just fine yesterday (didn’t add any new music since Tuesday), so not sure how/why that would affect the connection to Roon? I can play Qobuz directly to iPad without Roon.

If I am misunderstanding the cache you are referring to, I guess I need a little more assistance in what/how to do what you are suggesting ;o)

The link I added to my reply gives instructions on how to clear Qobuz cache in Roon.

Nothing will play from Qobuz within Roon. I can login to Qobuz, but nothing plays when I press play on a track. It persistently loads. Local files on the server play without issue.

Qobuz works fine outside of Roon.

I have rebooted by router, checked the DNS (8.8.8.8), rebooted the server, and cleared cache on the server.

Nothing has resolved the issue. Please help.

Roon Server is installed on Ubuntu Server 20.04.4 LTS.

I think there is something amiss between Roon’s internet CDN and Qobuz’s at the moment.
Reboot your server again, whenever you can be bothered, as I presume allows for a different connection path.

1 Like

Thanks for the information. I have the same problems too. I cannot sign in via Roon. If I sign in direct to Qobuz via PC it works. The problem seems to be with Roon. Lets wait and see how long it will last until they realize it.
Kind regards

I rebooted. No dice. Sounds like there’s a backend issue between Roon and Qobuz.

Thats what I said.

Well its nice to know its not my fault seemingly :wink: I have tried all the suggestions with no luck. OK…Can we get some feedback from Roon please. This is usually the time when I have bad feelings about Roon’s customer service system. Aside from one suggestion early yesterday suggesting it’s a Qobuz instigated problem, acknowledgement of this issue from support would be most welcome.

1 Like