Unable to login to Qobuz via Roon [Roon is investigating]

Haven’t been able to log in for past 2 days.
Qobuz is on line but cant log on via Roon.

1 Like

Roon has now lost my log in info. Saying its not configured. Just tried resetting again and its now saying there is a network error.
I am logged in via Qobuz app, no problem.

Have you restarted the machine…also what are your DNS servers? Also reset off/on your router/modem

Yes to all.
Now telling me my password or user name are wrong!!!
here we go again :frowning:

@Ray_Masters I took a look at the logs from your core and Roon is timing out when attempting to talk to the Qobuz authentication server. Roon talks to Qobuz through a different mechanism than the Qobuz app and it’s not uncommon to see issues where one works and the other doesn’t.

Connectivity issues like these are typically happening on the Qobuz side, but I have seen situations in which an internet service provider will drop traffic for some unknown reason. These issues usually clear themselves up within a matter of hours.

At this point you are likely getting a username / password error as Qobuz has likely deactivated your account due to too many login failures. You should attempt resetting your Qobuz credentials via their website.

Many thanks for the info. Will give the a try.

Just reset password on the app but no change in Roon.
Still saying log in info is wrong.

Rebooted everything. Router, Modem, Mac, Endpoints…
Changed password.
Anything else?

I was using a Qobuz “download” account for “enrichment”, today its giving me a login error, hopefully they aren’t clamping down on download accounts being able to use the API.

Sorry mate. Not sure I understand. But I have just noticed that I cant log in with Lumin music either.:weary:

1 Like

I was having the same issue. I wasn’t able to play any Qobuz music, so I tried logging out and back in…

Then it wouldn’t log in.

The Qobuz App worked on my phone and the Qobuz web player worked on the same PC as my Roon client. However, I then realized that it’s the CORE that would be doing the talking to Qobuz. I use an Intel NUC running Roon ROCK as the Core. I rebooted the core… bingo bango, back in business.

Hope this helps.

1 Like

Thats good to know. I am running Roon on a Mac Mini M1…I have rebooted the computer so is that as good as rebooting the core?

Just for the record here…I actually had exactly the same issue tonight when I got back home from work.
I also tried changing my Qobuz password, no joy.
However a total power down of my Roon Core server did fix the problem.
Give it a try, not just restart, total power off if possible.

If your Mac Mini is your “Core” (not just an endpoint or client), then yes. I’d recommend turning it off and on again.

Some people have more complex setups, like running the Core on a Server machine so it’s always on and able to play to other endpoints within a network.

If that doesn’t work, I’d suggest trying different DNS servers possibly. and are some public Google ones, and are CloudFlare. After that… maybe reinstall Roon, not sure.

Thanks for the input, did the full un-plug for 5 minutes thing, but it did not work :frowning:

Sorry that didn’t help.
At this point I don’t have any other suggestions I’m afraid.

1 Like

I lost both Tidal and Qobuz twice today. This last time, I also lost my Nucleus. Disconnecting the power cable from the back for about 30 seconds brought it all back. Weird things going on with Roon today.

1 Like

Nucleus crashed again. I’m glad I have a Roon core on my Dell laptop as a fallback. I’ll fool with the Nucleus tomorrow.

EDIT 5/7: Nucleus crashed again this morning. So, I unplugged for 30 seconds, then did a restore of 4 day old backup. That’s what worked last time this happened. This is causing me to rethink my plan to drop Audirvana Studio. Roon is no longer stable on my Nucleus.

So, once again, a restore of a 4 day old backup seems to have solved my Nucleus crashing problem. Yet, all my nightly backups get saved with no problems. Something is amiss.

lost Qobuz credentials. Love roons official “it’s them” policy.

I’m having exactly the same problem. Just started today.

Having the same problem as Ray_Masters, only on an Innuos Zen MkIII. Qobuz is working just fine on my other devices. Just not through Roon. Keeps on coming back with “network error” after it tries to log me into Qobuz for 30 seconds.