Unable to login to Roon --- Roon shuts down

I am now not able to login. Roon starts to load but then shuts down

Hi @Ben_Katz,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Have there been any recent changes to your setup, including updates or new media added around the time this started occurring?

Just to verify, is Roon crashing when it tries to start up or are you given a login screen that doesn’t let you log in?

Dylan you should have my setup info. I had posted it when I was trying to purchase. To clarify I click on the app and it starts to load it opens and then starts to scan the drives. It sounds a few hundred files and closes down while analyzing them

Hi @Ben_Katz,

We generally like to ask about setup with each new support request just so we can verify what the current setup is — Sometimes things will change that will be relevant to the current issue. Just to confirm, are things still the same as reported below?

Your libraries are still connected via external drives, correct? How many drives are you currently using?

If you disconnect them temporarily does Roon work as expected?

Yes exactly.

Hi @Ben_Katz,

Just to confirm, things do work as expected when the drives are disconnected?

No it does not

Hi @Ben_Katz,

With the drives disconnected, reboot your Core and then try to connect to Roon and make a note of the time you do so. With that timestamp I’ll enable diagnostics on your account so the team can take a closer look.

I’ll let you know when

I unplugged the drives and loaded roon. It took awhile but just loaded and is seemingly stable playing Tidal content. It’s 7:40 EST

Thanks, @Ben_Katz.

Next, I’m hoping you can re-connect the drives while Roon is still running. If the crash occurs here, please make a note of the time this happens as well and we will enable diagnostics one more.

I loaded the drives and it worked for awhile It crashed last night but I was not home. I am rebooting with all the drives now. It’s 940am EST

It crashed at 943. It crashed most often near the end of researching the drives.

Thanks, @Ben_Katz — I’ve enabled diagnostics on your account. In the meantime, I was hoping you could confirm whether or not you have the album Pale by Toad the Wet Sprockets in your collection. If so, and you move it out of the Roon watched folder, is there any change here?

I do have it. I have had that album long before purchasing roon. Should I temporarily remove it.

Hi @Ben_Katz,

Yes, please try removing this album from your watched folder and placing it somewhere else as a test —We’ve seen couple other reports of this album causing an issue so I was hoping we could confirm if this might be what you’re experiencing as well.

I have removed the album and was able to load roon . Thanks for the diagnostics! The system will at times and not infrequently stop and say it has lost connection with the source …

Hi @Ben_Katz,

Does this issue still occur after removing the file in question? Are your Roon Remotes loosing connection to the Core or is the Core loosing connection to the endpoints?