Unable to login

Was working fine earlier this morning now all of my devices want me to login which fails.

Hi @Steve_Richards,

Can you try rebooting your Core machine and see if there’s any change here?

Can you confirm that your internet connection is working on the Core machine?

A post was split to a new topic: Roon login issue

I had restarted the server and tried the login and then rebooted and tried before my initial post. I have restarted and tested the DNS service on the router which is working normally.

Hi @Steve_Richards,

May I ask that you please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link. We will need the logs for the Core machine.


Running core on Intel NUC. Ethernet with firewall/router PFSense. Carrier Verizon FIOS.

Operating System

Version 1.0 (build 159) stable
Running 0 minutes, 12 seconds.
Roon Server Software
Version 1.5 (build 354) stable
Running 0 minutes, 5 seconds.
Roon Database & Settings
100% of 469 GB available.
Internal Music Storage
1000GB, Samsung SSD 840
89% of 924 GB available.

Multiple clients (windows 10, IOS) all getting login error

Thanks, @Steve_Richards,

I’ll pass the logs along to the technical team so they can take a look. As a test, can you try to temporarily use your Windows 10 remote device as the Core machine and let me know if you’re able to login there?

For what ever reason it has started working again… Go Figure.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.