Unable to Play 256 DSD files

Core Machine (Operating system/System info/Roon build number)
Windows 10, 6700K Chip, 16GB of memory.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Linksys EA9500; Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Auris Audio DD1 DAC/Amp which plays a maximum of 128 DSD and 384 PCM USB connection
Description Of Issue

Hello, I am having trouble playing 256 DSD files which I just converted from ISO discs. The track plays for 20 to 30 seconds than it stutters and stops. I receive the message: “an audio file is loading slowly”, etc. It than plays the next track and the same thing happens. The processing speed is .7x to .8x per the System Path when playing these tracks.

I have tried all three methods under DSD Playback Strategy each with DSD Volume and Device Volume.

I spent over an hour trying to find a solution here but was unsuccessful.

Do you have parallelize sigma-delta modulator enabled in sample rate conversion settings ?

Is that a HQ Player setting? I don’t use it. I went to the sample conversion screen under DSP I but did not see it listed. I did change it to maximum PCM but I still have the same problem.

No its a Roon setting.If you go to sample rate conversion and scroll down it should be there ? Also you say your dac only play up to dsd 128 so why are you trying to play dsd 256

I see

  1. Sample Rate conversion
  2. Sample Rate Conversion Settings
  3. Two DSD Settings These are under DSP under DB in the far right bottom corner.

I assumed it would down sample it to 128 if it was still in DSD . The Signal Path states it is converting it to 352.8 PCM.

It cannot play 256 DSD unless you downsample.

It would be much more helpful if you could show what you’re seeing. You can use this instructions to find out how to post screenshots here.

iIf you have dsd 256 files and you want to down sample go into sample rate conversion,click on custom ,scroll down to dsd 256 and change default to dsd 128

You can only change the default to a PCM sample rates.

No you can change it to dsd 128.Gives you option pcm from 44.1thru 768 and dsd 64 thru dsd 512

None of them have any DSD rates. Everyone of them lists all of the PCM rates. I will study this tomorrow.

Hi @slingshot,

I would second @BlackJack’s suggestion to post a few screenshots, it would help clarify the error state.
I’m looking over your first post and I see you mentioned this:

When the processing speed is under ~1x then this indicates that the Core is unable to process the stream fast enough and this can cause behavior like the one you’re seeing. I would request a screenshot of your Signal Path when there is media playing and a screenshot of your Sample Rate Conversion settings and we can take a look.

Okay, it is now working. Thank you for your help. I had a HD connected to the computer that has some issues. I disconnected it and it is playing the files perfectly both from the PC and from a HD where I have been saving the converted dsf files. Processing speed on various tracks range from 2.5x to 3.8x. It is converting it to 352.8 PCM per the Signal Path.

However, I cannot down sample to 128. I probably do not want to anyway. Here is a screenshot of the Sample Rate conversion when I select Custom and 256. I selected 192 just to see what would happen.

Have you enabled DSD native playback in DSP, Sample rate conversion? Otherwise DSD is converted to pcm.

No that is my issue as noted above. When I click on 256 that is the screenshot that I see. Maybe there is another screen somewhere else?

Hi @slingshot,

Are you using the WASAPI or ASIO drivers for the connection? Is the behavior the same with both? Can you share a screenshot of your Device Setup tab for this zone?

WASAPI. I don’t know how to change to the ASIO drivers.

Hi @slingshot,

I believe I see the issue, you have DSD playback strategy set to Convert to PCM.
You’ll want to specify DoP or Native here depending on what your DAC supports:

No I tried those already. Anyway I am getting sound so I am happy. I have another DAC with 256 and I will see what happens with that one.

1 Like