Unable to play files from my SonicTransporter (roon core)

Roon Core Machine

Small Green Computer, SonicTransport v 2.8, Roon 1.8 build 884. 93gb used ( 780gb avail on internal storage), 2300 ‘items’ on disc. i5 processor

Networking Gear & Setup Details

Netgear Router, enet to SonicTransporter, enet to MicroRendu

Connected Audio Devices

MicroRendu v 2.8
ipad or iphone13Pro using Roon app - up to date

Number of Tracks in Library

Roon says I have 1774 tracks imported.

Description of Issue

I susbcribe to Qobuz streaming, but no longer subscribe to Tidal.
I can play albums to show the Qobuz icon. But when I try to play albums or tracks from my library (mostly CDs ripped to flac, or some hires downloads), I get error : “Playback interupted, track failed to load”, “Too many failures. Stopping playback”.
I have rebooted by SonicTransporter and ipad and phone. I have attemped to Force Rescan (but not sure anything actually happens).

Hey @Qua_Veda,

Thanks for letting us know of the issue you ran into — we’re so sorry and we’d love to help.

Could you please share a screenshot of Settings → Storage?

Hi Rebeka, here is a screenshot you requested

Hey @Qua_Veda,

Thanks a bunch! Could you please:

  • disable the second path (sonictransport → storage → music)
  • reboot your Core
  • attempt to play music (it looks like the same location is enabled twice, in the above path and in the Internal Storage called “Music Folder”)

Fingers crossed :crossed_fingers:

Hi, I followed your suggestions. the only path that appears now is sonictransport → storage. I rebooted the SonicTransport. But albums on the Sonictransport still result in the error messages and will not play.

Hey @Qua_Veda,

Thanks for trying :pray:

And if you disable the “Music Folder” and then set a new path to your local music files? Any change then?

Hi Rebeka,
my local music files are in subfolders (e.g. Ripped CDs, HiRes, DSD, etc) within the “Music” folder which is located in the local Storage directory of my SonicTransporter. So if I disable the “Music” folder, I’m not sure that I could select any local music files. Can you please clarify?

Hey @Qua_Veda,

Sorry for failing to be clear enough about what I meant. I’ll try again :relieved:

  1. Disable the Music Folder (the first one, at the top)
  2. Add a new network path to the same Music Folder (not just the contents of the folder)

Does that new path work?

Hi Rebeka , Yes! it seems to work !! I have essentially disabled the paths , and added a new path (which is the same as the original path sonictransporter → storage → music) The original path must have become corrupted. But , at least for now, it seems to be working ! Thanks for hanging in there and responding to my questions. I really appreciate it.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.