Unable to play music on other zone

Hi there.

A few month ago, I bought a Denon Home 250 speaker and plugged it onto my local wifi. Roon instantly detected the new device and I’ve been able to play it as my second ‘zone’.

Last week, I switched to a new provider, Starlink, thus a new router, a new wifi and I properly reconfigured my devices, including the Denon Home 250 and of course my PC and Roon. Once again, Roon instantly recognized the device and it is displayed as the “Living Room” zone in my audio settings in the “other devices” block, as usual.

Unfortunately, when I’m listening to some music and transfer it to the Living Room zone

  • the speaker does not play any sound.
  • the time line is stuck to 0 as if the reader was paused

I guess I forgot some important setting but I can’t figure out what I am missing here. Any insights welcome !

Up.

Is this problem related to some Roon / Starlink incompatibility ?

Hi @Christophe_Brun ,

Thanks for reaching out. I haven’t heard of any other Airplay issues on Starlink yet. I have a few suggestions:

  • Can you try power cycling the denon/router if you haven’t yet?
  • Is the issue the same if you try to play Roon to an iOS device and then use the iOS Control Center Airplay feature to stream to the Denon?
  • Is there any change in behavior if connecting to 2.4 or 5 Ghz network?
  • Does the Starlink router have any IGMP Snooping/Proxying settings? It might be worth a try to toggle it.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.