Unable to play Qobuz through Roon

Roon Core Machine

Nucleus 10.0.0.71
Version 1.0 ( Build 227)
Serial 53B2038BD2D9

Networking Gear & Setup Details

Netgear Router

Connected Audio Devices

Audioresearch DAC9

Number of Tracks in Library

=3935 tracks

Description of Issue

I can see my Qobuz library but cannot play any tracks
Every time I pick any track, I get the message ‘unable to start streaming,. Check your Qobuz account and try again.’ I go to Qobuz and I can play the tracks and access my library directly, but I cannot do it through Roon

There’s this -

Also, there was a general Roon update to address Qobuz problems. Dunno if it affects Nucleus, but make sure you are on the last Build.

Hi @Omar_Araim,

Please do try and sign out of Qobuz under settings>services, restart your Roon Nucleus, then log back into Qobuz using your full email address.

Please let me know if issues persist and I will enable diagnostics to see what’s happening on the back end.

Thanks,
Wes

I am having the exact same problem

Roon Core Machine: Roon Rock Nuc 8I7BEH Running Roon 1.8 Build 1105. All remotes running build 1105.

Networking Gear and Setup Details: Arris Server into Netgear Switch distributed to hardwired ethernet through house.

Connected Audio Devices: imac, Lumin S1, Bluesound Node X 2, NAD M33

Number of Tracks in Library 11,000, virtually all streaming based through Qobuz or Tidal

–Qobuz had flaked out a couple of times in the last 1-2 months but always responded to me rebooting my Roon Core or shutting down software. Qobuz runs fine through apps on audiodevices above but get the same error message quoted aobe over the last 24 hours when attempting to use Qobuz through Roon. I have logged in and out of Qobuz too many times to count using my username which is full email address, shut down Roon software, rebooted Nuc while logged out and logged back in, rebooted my router. Clearly using latest Roon builds already. Based on review of other support threads that seem to be related to this, I am clearly out of ideas. Looking for advice. Thanks

Change your router DNS to 8.8.8.8, then reboot everything (especially the Nucleus) on the network

If that still does not work, try:

  • Logout both Qobuz and Tidal

  • Stop Roon Server from running in the Web UI

  • Find and open your RoonServer database

  • Navigate to RoonServer/Cache

  • Move the contents of the /Cache folder elsewhere, like your desktop

  • Navigate to Database>Registry>Core

  • Locate the Qobuz_account file and delete it

  • Restart Roon or Roon Server

  • Log back into Qobuz (using e-mail address) and Tidal

1 Like

Thanks very much for suggestions. Unfortunately neither approach worked. I changed DNS and rebooted everything without any success. Using the second approach, I couldn’t find the Qobuz_account file in the location that was suggested in an effort to delete this. Is this symptomatic of the problem?

Also using the second approach not sure what I was supposed to do with the Cache folder that I parked on my imac desktop while attempting to find and eliminate the Qobuz_account file.

Any further thoughts would be welcome!

Delete or rename it.

Hi @Vance_Brown,

I enabled diagnostics on your server and there are quite a few consistent errors on your internal network.

09/19 13:05:24 Warn: [remoting/brokerserver] [initconn 192.168.86.212:50058=>192.168.x.x:9332] failed: System.Exception: incomplete receive
09/19 13:08:12 Trace: [raatserver] [RaatServer Vance-Browns-iPad @ 192.168.x.x:9200] client connection failed. Retrying in 1125ms
09/19 13:08:13 Trace: [raatserver] [RaatServer Vance-Browns-iPad @ 192.168.x.x:9200] connecting (attempt 4)
09/19 13:08:17 Trace: [Living Room Stereo] [Enhanced 28.1x, 24/96 QOBUZ FLAC => 24/192] [100% buf] [PLAYING @ 1:03/4:58] The Heart of a Child - Enrico Pieranunzi / Thomas Fonnesbæk / André Ceccarelli
09/19 13:08:22 Trace: [Living Room Stereo] [Enhanced 28.1x, 24/96 QOBUZ FLAC => 24/192] [100% buf] [PLAYING @ 1:08/4:58] The Heart of a Child - Enrico Pieranunzi / Thomas Fonnesbæk / André Ceccarelli
09/19 13:08:23 Trace: [raatserver] [RaatServer Vance-Browns-iPad @ 192.168.x.x:9200] client connection failed. Retrying in 1687ms
09/19 13:06:48 Trace: [rnet/RnetJsonClient] no data received for >10000ms. Killing connection.

I see that there are failed and timed-out connections happening throughout your logging.

Are you using any WiFi extenders or mesh setup with your Netgear? Is the signal good? Are you using the 5ghz network as opposed to 2.4?

One last question. Does this happen when using ALL devices as Roon remote or is it specific to one?

Thanks.
Wes