Unable to play Qobuz

Core Machine
Roon Rock Intel NUC

Network Details
Cisco Cat 5 cable

Audio Devices
Meridian MS 200 Digital SPDIF to Meridian 800, Meridian MS 600 Digital, Meridian MC 600 Analog and digital, Meridian 861v4 with ID 40 Network, Chrome Cast HDMI, Apple TV HDMI, Roon Rock Intel NUC with HDMI connected to Meridian HD 621 > 861v6.

I have downloaded Qobuz and am in the free 30 day period, but I am having a issue with Qobuz in Roon, it’s not worked at all in Roon. The error message I’m getting is “Unable to start streaming. Check your Qobuz account & try again”, “Too many failures. Stopping playback.
Everything else works, like Tidal and radio. Restarted my Roon Rocks (NUC), restarted all my PCs and Apple ipads which I use as remote control. Qobuz’s own app also works, no problem playing from it on my PCs or iPads.

1 Like

Does not anyone know what the problem is?

Has set up a new account on Qobuz, and now it works. But I still do not know what was wrong with the first one.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.