Unable to play several radio stations

Roon Core Machine

Roon Rock on Intel NUC

Networking Gear & Setup Details

rock is attached to router, wifi through tp-link M4 mesh wifi

Connected Audio Devices

2 bluesound Pulse mini

Number of Tracks in Library

11783 tracks, 952 albums

Description of Issue

i can not play several internet radio stations with Roon. I tested some of them and they work fine when i go directly to their ip-address.
I also tested to play directly to the soundcard of my laptop but with no success.
I can play both my locals albums as well as Qobuz albums with Roon.

BTW i do also have a problem with updating my ROCK to build 1105. Is this related to my radio-problem?

Have the radio stations played before through roon?

Do some stations work and some not?

I wonder of your codecs are OK. The fact that you can play your albums makes me suspect the MP3 and aac codecs.
Can you check the Rock web interface and confirm codecs are there?

Can you play a flac radio station? For example Superstereo 2 - it is a flac station only.

And - just in case - have you rebooted the nuc?

yes, they are on the my live radio tab. For the record, I have also tried them from the live radio tab.

i have checked the web interface and there is no mentioning of missing codecs. You suggested to try superstereo 2, this station does work … And yes I have rebooted the NUC,

This is strange - I wonder if it connected with your problem in updating the nuc? While we wait for @support to help there can you try reloading the codec file? Perhaps it has become corrupted.

I have replaced the codec file with the newest one (downloaded from roonlabs website a few minutes ago). Then I rebooted Roon from the web interface but unfortunately i still can not play any radio station apart from superstereo 2.

I will try to figure out if and how to update the NUC

Puzzling, but thank you for trying. We need to wait for the professionals.

OK, I hope both problems will be solved soon!

i have done another test: as i mentioned i use 2 bluesound pulse mini speakers. Therefore i also have the bluesound app available. I have tested two radiostations i at the moment can not play with Roon, but with bluesound they play fine.
So my conclusion is that is pure a Roon problem.

It does seem so.

both problems seem to be solved. I have changed the DNS in the webinterface to The DNS was the same as the gateway address, in other words the ip address of my router.
After i changed the DNS i was able to update the ROCK to build 1105 (it was 1021) and after a reboot i was able to play internet radio again.
Brian and Rabbit, thanks for the input!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.