Unable to play Tidal tracks


I’ve seen a couple of other posts describing the same issue I am having, but did not see any recommended solutions. When trying to play Tidal tracks I get an error stating track is not available from Tidal. If I attempt to play an album, Roon skips through all tracks and states too many errors, sropping playback.
Qobuz works fine.

I have tried rebooting everything and logging out/in of Tidal to no avail. Logging into Tidal brings me I to Roon, so I know the accounts are linked.

What could be causing this?

Thank you.

I am using a Small Green Computer UltraRendu with SGC Sonic Transporter, all running the latest Roon versions and hardwired GigE LAN.

Hi @Joshua_Walfish,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Does this happen for all endpoints?

Does local media play okay?

Think I already provided my topology. Issue is only with Tidal as I stated. EVERYTHING else works fine.

Hi @Joshua_Walfish,

Thanks for confirming that local media works okay.

You mentioned that your Sonic Transporter is connected via Ethernet — What is it connected to? What’s the router model? Are there any switches or other networking devices in place?

Did TIDAL work for you previously? If so, was there any change in your setup around the time this started occurring?

You also mentioned that this happens for the UltraRendu — If you play to System Output of a remote do you experience the same issue?

Sure. The UltraRendu and Sonic Transporter are both hardwired to an Asus GigE wifi/Ethernet router over Cat 6e (Blue Jeans Cables) with a crossover cable to a Spectrum-provided cable modem. No other network devices are in the network chain.

Tidal did work initially, I subscribed in December and it worked for a couple of months, then suddenly stopped in February. I had thought it was a billing issue with Tidal, but have since confirmed my account with them is in good standing. Tidal has always played just fine through the local audio outputs on the Samsung Galaxy Note A 10" I use as my remote Roon controller.

NB. Problem is solved. I needed to log out of Tidal and back on with a different account ID, as an evaluation account I had was mistakenly used, causing this problem. However, I had difficulty accomplishing this, as after logging out of Tidal, the login interface failed to launch the browser on the first several tries. Then when it did work and handed back off to Roon, the login button stubbornly refused to go away. The problem persisted through several Roon restarts, tablet reboots and power cycles. I finally turned the tablet off and left it for a week and went back to listening to my analog source. A week later, I fired it up and was able to login to Tidal successfully.

So… 3 takeaways:

  1. Not every issue reported has to do with hardware or topology and I wish you would consider this during your analysis and
    diagnostic/troubleshooting recommendations.
  2. Please research the issue I had with the Services interface to logging into Tidal. Perhaps a stuck cache somewhere?
  3. If a streaming service subscription account is unable to play files, it would be helpful to improve the error handling to not attempt to play all of the files in an album, fail on each one and then, after the last file, just say, “too many errors,stopping”. A more meaningful error would be useful - I have seen others report similar issues.

FYI, I am an IT QA / Quality Engineering specialist and would be willing to assist with these - and any other - defect resolutions or beta testing.

Thank you.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.