Unable to Restore Backup (ref#JDMQ3P)

What’s happening?

· Something else

How can we help?

· None of the above

Other options

· Other

Describe the issue

I am unable to restore from a backup

Describe your network setup

Roon core running on Windows 11 PC

I have tried restoring the backup on the same PC it was running on before (PC was formatted) and from a local folder, not a cloud drive/folder.

Have included a link to a log file created after trying to restore:

Many thanks.

Hello @Spektrolith ,

Thanks for reaching out. I activated diagnostics for your account and it looks like the backup is failing to restore because it appears to be missing some files from the backup directory. Typically when I’ve seen this occur before it was usually due to a failing drive or a drive consistency issue. Can you try to run disk check on the drive the backup was stored on? Do you have any older backups you can try?

Hi Noris,

I’ve run a disk check and it came back fine, but tried an older backup I saved elsewhere and that one restored fine - I suspect the fault lies with folder cloning software I used to clone the backup folder into a cloud folder. Lesson learned, and thanks for your help :slight_smile:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.