Unable to save edit to group of albums

On build 764, both in Roon Core and on iPad. Core on MOCK.

In the wake of the strange decision to chnage Focus operator from OR to AND im trying some edits.
So, i selected a bunch of albums from ECM, problem is that they are labeled “ECM New Series” by Roon. I want them to appear when selecting my focus on “ECM”-

Hence, i added the label ECM to these under edit albums, but the Save-button is greyed out?

Hey @Mikael_Ollars,

Thanks so much for reporting this and sorry about the trouble. Could you please confirm if this happens for all albums, or just the one you’ve shared?

Can you save a label that contains a longer word or more than one word?

Thanks in advance for trying :pray:

I tried a few different sets of albums, and a few variations on the label name theme; “ECM”, “ECM Records” and similarly for a set of albums from ACT Music.
It does not seem to work in any sitution, and i also tried this on my iPad Pro, controlling my ROCK at home, but would not work there either.
(However, on the iPad the Save button was in the funky purple colour)

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.