Unable to Sign into Windows Roon App with Browser Login (ref#23R1RV)

Affected Product

Roon

Roon Issue Category

Installation or Setup

Description of Issue

Cannot sign into Windows Roon App with browser Login

Roon Core Platform

Windows

Roon Core Specifications

I tried disabling all privacy extensions on Firefox, started Roon/ RoonServer exe files with admin rights, and added them on firewall exceptions on BitDefender.

Connected Audio Devices

Doesn’t matter as I cannot log in

Home Network Details

Wi-Fi, 5GHz, VPN disabled

1 Like


For Roon Core Specs.

Stuck at “Redirecting, please wait” page after logging in after being prompted by app on my default browser.

I’ve accepted the “open app …?” dialogue as well.

The problem was solved? I use similar device with your and face the same issue.
If you can fixed , please help me.

No, I am still having this problem.

It would be great if someone could help us both out.

same issue here :frowning:

Hi @User_EH,
Thank you for your patience while we worked through the queue. Can you try using a different browser to sign in?

Hi,

I’ve tried with both Microsoft Edge and Chrome, the latter being freshly installed and completely unmodified.

It did not work with either of those browsers.

Thanks!

1 Like

@User_EH,
Can you provide screenshots of the screens you see when trying to log in?

I have found a solution to this problem;

I have had to go to all 3 of the applications (roon.exe, roonserver.exe and roonappliance.exe), go into properties, compatibility, and force all 3 to run as an administrator.

With those enabled, it works as it should.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.