Unable to Start Roon Server (ref#ANLPGP)

Affected Product

Roon

Roon Issue Category

Interface & Usability

Description of Issue

After a recent update (I believe it was updating the database), I have been unable to start roon. I am getting the following error message.
Waiting for Roon Server , your Roon Server doesn’t seem to be running
I have tried several times to start up. I have tried rebooting my machine and have disabled my firewall as per your support suggestions and I still get the error message. I need some help to get back up and running please

Roon Server Platform

Windows

Roon Server Specifications

I’m running on a Yogo 2 in1 temporarily until i can afford to purchase a dedicated media server (I enjoy listening using roon at home or where ever i am) for my sound room. I have 16GB RAM, i7 2.2ghz cpu 4 years old. I connect to either a project DAC or the portable Audioquest Colbalt DAC. I never experience a problem with starting or accessing the server component of yoru system before. It was only after the last update and i think it update the database. The problem first occurred several weeks ago , maybe closer to a month, just been so busy with work haven’t had time to work on it. Let me know if there are any steps i can take to test what could be going on that’s keeping the server from running or not able to talk to it. I didn;t see a process that looked like roon in the task manager but i’m not sure what to look for. thanks for any help you can provide.

Connected Audio Devices

Pro-Ject Pre Box S2 Digital DAC connected by USB , and AudioQuest Cobalt (blue) DAC

Home Network Details

Roon server is running in same PC Yoga 2 in 1 as application, i have a Netgear Nighthawk router (WiFi) but i use USB from Yoga PC to connect to my DACs

A few questions that may help:

  1. If you are running Build 1353 or higher, make sure you have Roon Server running before you start Roon. Roon separated the Server (RoonServer.exe) portion from the user interface (Roon.exe) in the past month (November 8 for Build 1353):

Roon also released an update, Build 1357, today:

  1. Do you have Windows firewall exceptions set to allow roon.exe, raatserver.exe, and roonappliance.exe on the PC you are using for Roon Server?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.