Unable to stream 24 bit Tidal and Qobuz

(Colin Swain) #1

Hi,

I am hoping you can help. I have been using Roon for the past few years playing my local music library with no issues.

Recently I started using streaming services and have had consistent dropouts attempting to stream high resolution files on either Tidal or Qobuz.

For example a 24/96 track it will play for approx 6 seconds before I get the “Qobuz/Tidal Media loading slowly due to network connectivity issues”

For a slightly lower res track ie 24/48 it will play for anywhere up to 20 seconds before the dropout.

For CD quality I have never had a dropout.

High Res music plays fine in Roon from my local media library which indicates a streaming/network issue.

I recently upgraded my modem and this allowed an additional 10 seconds or so of playback before the issue.

What is strange is that my config is very straight forward and I have a good modem/fibre service.

Current Setup is as follows:

Core is Antipodes DX Server S/N - 701107

Antipodes%20Server

Running Roon Server and Roon Ready

Antipodes Server Connected to Asus Modem RT-AC86U Ethernet Port using Supra Cat-8 Cable.

Router has been set to QOS which prioritises streaming

Internet Speeds are good as below:

Antipodes Server connected to Lampizator Big 5 DAC via USB.

Signal Path is:

Roon%20Source

Below are some of stats while the dropouts occur in addition to the Roon Server diagnostics:

05/10 08:56:19 Info: [Lampizator] [zoneplayer] Open result (Queueing): Result[Status=Success]
05/10 08:56:25 Trace: [prebuffer] ready 326400/960000 (34%) @ 0/108 sec
05/10 08:56:26 Trace: [prebuffer] ready 326400/960000 (34%) @ 0/268 sec
05/10 08:56:26 Trace: [Lampizator] [Lossless, 24/96 QOBUZ FLAC => 24/96] [10% buf] [PLAYING @ 0:00] This Life - Vampire Weekend
05/10 08:56:26 Debug: [raat/tcpaudiosource] connecting to 127.0.0.1:45196
05/10 08:56:26 Debug: [raat/tcpaudiosource] connected
05/10 08:56:26 Trace: [Combo384 Amanero] [raatclient] GOT [801] {“status”:“Ready”}
05/10 08:56:26 Trace: [Lampizator] [zoneplayer/raat] Endpoint Combo384 Amanero State Changed: Buffering => Ready
05/10 08:56:28 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:29 Info: [stats] 3248mb Virtual, 846mb Physical, 262mb Managed, 0 Handles, 78 Threads
05/10 08:56:29 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:29 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:30 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:30 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:31 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:32 Trace: [Lampizator] [Lossless, 24/96 QOBUZ FLAC => 24/96] [PLAYING @ 0:00] This Life - Vampire Weekend
05/10 08:56:32 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:32 Trace: [Lampizator] [zoneplayer/raat] wait for ready in 0ms
05/10 08:56:32 Trace: [Lampizator] [zoneplayer/raat] Adjusting playback start offset from 50ms to 65ms
05/10 08:56:32 Trace: [Lampizator] [zoneplayer/raat] Doing ‘ASAP’ Start since we are just playing to one device
05/10 08:56:32 Trace: [Combo384 Amanero] [raatclient] SENT [802]{“request”:“start”,“min_offset”:65041666,“stream_sample”:0}
05/10 08:56:32 Trace: [Lampizator] [zoneplayer/raat] Endpoint Combo384 Amanero State Changed: Ready => Playing
05/10 08:56:32 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:32 Trace: [Combo384 Amanero] [raatclient] GOT [801] {“status”:“Playing”}
05/10 08:56:32 Trace: [Combo384 Amanero] [raatclient] GOT [802] {“time”:27838717395007,“status”:“Success”}
05/10 08:56:33 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:33 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:34 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:36 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:36 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:36 Trace: [zone Lampizator] PlayPause
05/10 08:56:36 Trace: [zone Lampizator] Pause
05/10 08:56:36 Info: [zone Lampizator] OnPlayFeedback Paused
05/10 08:56:36 Trace: [Lampizator] [Lossless, 24/96 QOBUZ FLAC => 24/96] [PAUSED @ 0:04/4:28] This Life - Vampire Weekend
05/10 08:56:37 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:37 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:38 Debug: [prebuffer] sleeping in read – this isn’t good
05/10 08:56:38 Trace: [Lampizator] [zoneplayer/raat] Pausing at streamtime_ns 6167647081 now_ns 27844885042088
05/10 08:56:38 Trace: [Combo384 Amanero] [raatclient] SENT [803]{“request”:“stop”}
05/10 08:56:38 Trace: [Lampizator] [zoneplayer/raat] Endpoint Combo384 Amanero State Changed: Playing => Paused
05/10 08:56:38 Trace: [Combo384 Amanero] [raatclient] GOT [801] {“status”:“Stopped”}
05/10 08:56:38 Trace: [Combo384 Amanero] [raatclient] GOT [803] {“status”:“Success”}
05/10 08:56:42 Trace: [zone] no playback for 5s, suspending to release audio device
05/10 08:56:42 Trace: [zone Lampizator] Suspend
05/10 08:56:42 Trace: [zone Lampizator] Stop

As you can see I’ve tried to supply as much info as possible :slight_smile:

(Dylan Caudill) #3

Hi @Colin_Swain,

Can you try playing to System Output of a PC or Mac remote device? Do you experience the same issue when doing so?

(Colin Swain) #4

Hi Dylan,

I have outputted to our AppleTV via airplay and whilst I am not getting any volume the same track that dropped out at around 8 seconds before is playing through. See below screenshot.

(Colin Swain) #5

Looking at this does it point towards an issue with the signal path rather than the network? I have successfully played high res music through the AntipodesDX and Lampizator prior to using Roon and as I mentioned previously any high res music saved in my music library plays perfectly.

(Colin Swain) #6

Here is the DAC diagnostics from my Antipodes Server if that helps at all.

(Dylan Caudill) #7

Thanks for the info here, @Colin_Swain!

Since playing this content to other endpoints doesn’t yield the same behavior, I’d like to focus a bit on the Lampizator device.

Can you share a screenshot of device setup?

If you connect this device to a Mac or Windows machine using Roon Remote and you play to the endpoint in that configuration, does that work for you?

(Colin Swain) #8

Hi Dylan,

Thanks again for the reply.

So today I used my Dell Laptop as the core going into the Lampizator. I played the same high res Jack White song that dropped out at 6-8 seconds and it played all the way through.

I then swapped out my PC and connected everything up as before(AntipodesDX/Lampizator) and the dropout occurred at 8 seconds.

It seems to be pointing to either an issue with the Antipodes server or the communication between the server and dac.

Below is a screenshot of the DAC setup on the server plus the DAC diagnostic.

Cheers for your help to date, looks like we are narrowing it down somewhat.

(Colin Swain) #9

Talking to the guys at Antipodes(who have been really helpful to date) it may be a processing power issue with high res as my server has not been upgraded to their DX3 model and may be a bit too light in processing high res tracks. They are going to remote in to my machine tomorrow to confirm. I’ll let you know.

Cheers,

Colin

(Dylan Caudill) #10

Thanks for the update, @Colin_Swain! Definitely let us know how that goes.

(Colin Swain) #11

Hi Dylan, it seems that as my Antipodes DX server is an older model the CPU’s are running at 100% trying to process high res files.

At this stage my only options are to stick with redbook quality or upgrade my server.

Thanks for your help.

(Dylan Caudill) #12

Thanks for the follow up, @Colin_Swain! If you have any other questions please feel free to reach out.

(system) closed #13

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.