Unable to stream beyond 44.1k [Solved - Audio Settings]

I have been unable to stream beyond 44.1 K when playing Master albums on Tidal. I am new to the application and I have tried to research without success. Any suggestions?

  • Higher Tidal Subscription
  • Mcintosh d150 dac (no mqa support)
  • Mac OS
  • Audio Settings:

Hi Brett,

Can you post a screenshot of your Settings > Audio tab without the Device Setup windows showing?

Also, a screenshot of your Signal Path would be helpful. More info on Signal Path here.

Cheers, Greg

Perhaps I’m missing your point, but the song you’re streaming is 16/44.1, so it wouldn’t be anything higher than 44.1. And all the Tidal songs are 44.1 (unless MQA files). But your DAC is not MQA capable, so I assume those file would only stream at 44.1 as well. Have you tried to stream any local files that are 24/96 or 24/192 and seen those limited to 44.1?

edit: I see I’m wrong and even without MQA, the first unfold on an MQA file would stream > 44.1. (I’m not a Tidal user. :wink:)

Hello @Brett_Wilkerson,

As others have mentioned it seems that you’re playing back 44.1 TIDAL content (with no MQA listed in the signal path there). You do have MQA Core Decoder turned on so if you try playing back any MQA content, Roon should be able to handle the first unfold and display an 88.2K or 96K stream in Signal Path after the first unfold. Please let me know if you see differently and include a screenshot of your Signal Path if so.


Hi Brett,

Also, you don’t want to use System Output as your zone. In Settings > Audio, give the McIntosh USB a name.

Now change the zone in the Zone Picker at the botton right of the screen from System Output to the McIntosh by clicking it.

Now play an MQA track and post a screenshot of the Signal Path.

Cheers, Greg

1 Like


Select the endpoint and tap the gearwheel, select DSP engine, select Sample rate conversion.

Others have given good comments, but I did not see anyone tell you that you need to NAME the McIntosh-HD HS USB Audio Zone before trying to select it.

Hmmm. :wink:

Cheers, Greg

1 Like

Thanks everyone for the quick responses! Giving the Mcintosh a name and selecting it under the signal path has resolved my issue. I am now getting 96K.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.