Unable to use Tidal. Roon no longer connects

Roon Core Machine

Nucleus+ Version 1.0 (Build 227) stable
Windows 11 (HP Elitebook, Intel(R) Core™ i7-8650U CPU @ 1.90GHz 2.11 GHz, 16 GB RAM)
iPad 12 Pro iOS 15.4.1
iPhone 13 Pro iOS 15.4.1

Networking Gear & Setup Details

Nucleus+ connected via Ethernet cable, to router

Connected Audio Devices

Symaudio Moon 680D v2 DAC, connected via Ethernet cable, to router

Number of Tracks in Library

Description of Issue

Roon has disconected from Tidal and cannot set it up again. Process fails.
I’m able to login to Tidal directly from any of mentioned devices and any other software as Sonos, but in Roon can’not.
See screen captures.

Hallo, ich habe genau das gleiche Problem. Anmeldung von Tidal bei roon nicht möglich.

starte den core neu
hat bei mir gerade funktioniert

restart the core
worked for me
had the same problem


Thanks. Restarted the core and now is working. Solved.

I had this same issue today. The tidal integration has been flakey like this for as long as i can remember. Any chance that improvements to this are in the works?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.