Unexpected playback error

I started having this issue very ofter - almost every time I launch the ARC. Can it be fixed ? It’s getting ennoying.

Funny, but I think you meant ‘annoying’.

You should open a thread in the #support section and fill out the form that is presented to you. It’s the only way to get responsible help.

Hey @Vladimir_Shamets, Roon need a bit more detail to help you get ISSUE resolved. Would you mind filling out the support template below? You can copy and paste it in your reply, thanks!


Roon Core Machine

Include your operating system and machine info (Model, CPU, RAM).

Networking Gear & Setup Details

Your networking gear (model of routers/switches/etc), connection types (Wifi/Ethernet), and any firewalls, antivirus, or VPN software.

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.

Number of Tracks in Library

Tell us how large your music library is, eg. “30,000 tracks”.

Description of Issue

Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!

Roon Client iMac 2019 Big Sur 11.7.1
Roon Server Macbook Pro 2015 Intel 2.5 16g Catalina 10.15.7 (network connection using Thunderbolt 2 to RJ45 adapter).
Network Audio Renderer Sonore microRendu (RJ45 to USB)
Network Router Cisco SG100D-08-NA
NAS QNAP TS-469L (library) 10,000 tracks
WiFi Router ASUS RT-AC68P (AP mode)
Verizon FIOS modem

M2Tech hiFace Evo Two (USB to AES/EBU XLR) converter
M2Tech Vaughan DAC (AES/EBU XLR)
Luxman P1-U Headphone amp

All elements connected thru ethernet cables (RJ45).
The only wifi access point is ASUS RT-AC68P (AP mode) connecting to internet via Verizon FIOS modem w/ wireless disabled.

The only issue I’m having is not working ARC on my iphone 13 Pro max. It crashes attempting playback the first audio track after opening the app, or gives me hard time by “Unexpected playback error”.
Hope spending some time listing my audio & network gear was worthwhile…

Thank you

You got details now…Got solution?

1 Like

@support,
Seems this is a very severe problem. Any progress in the meantime ?