Unfortunately the fun soon disappeared with Roon

**Core Machine: Synology 218+ with 10Gb ram and an separate sdd with roon core installed. Dsm 6.2.3.

**Network Details: all wired.

Linn Akurate

Description Of Issue

Roon (version 1.7 build 571) worked just fine until appr. 3 weeks ago. just after the statutory notice period has expired. Nothing changed in the setup. Tidal works fine in roon. pretty much everything else gives a spinner or Roon crashes on my Ipad. Back to the good old Linn apps and auto-renew switch on the subscription off. All system requirements take place in the streamer, not in Roon. Features Such as MQA decoding etc. are turned off.

Any suggestions?

1 Like

Your Nas is under specified for roon. Whilst people do run on celerons it’s not recommended. If you have a pc or laptop of a higher specification temporarily use that as the core and see if it improves things.


Nonsens. The free month, Roon worked just fine. Nothing has changed in the setup since. All heavy cpu work is turned off in roon. Akurate does all the serious labour.

1 Like

That’s not how roon works. All of the effort is done in the server and then pushed out to the end points, that’s why the need for a beefy processor in the server.
Roon may run on Celerons and even below but it often causes issues.

Recommended Minimum Hardware

  • Intel Core i3, Ivy Bridge+
  • 4GB RAM
  • SSD boot drive
  • 1440 x 900 Resolution

Roon will run on Pentiums, Celerons, 1024x768 screens, with 2GB ram, and on spinning hard disks, but none of that is recommended.

1 Like

Regrettable. Hopefully others will enjoy my financial injection. It is also strange that this can’t be technically more efficient. If I compare the functionality with the Linn app, then in my opinion that does not legitimize these heavy specs.

1 Like

Get up to spec equipment and Roon will work fine.


Like I said in my previous post. In my opinion it’s not worth the investment.

That’s entirely your decision and if you are only controlling one piece of kit probably valid.

Did you try rebooting the server, aka NAS?

1 Like

That did the trick, thank you.

1 Like

I run a Roon setup with multiple systems, including two from Linn (Klimax 350 and Kiko), one a combination of DYI and custom-made components, and one from Chord.

Roon and the Linn apps were built for very different use cases. The two designs are reasonable for their intended use cases, but they have rather different server requirements.

Roon does most of the work on the server (core) and just streams the results to endpoints that are expected to do very little. That way, Roon can work with a wide range of endpoints, from Chromecast to the most expensive Linn systems. But it needs a good processor for its server.

Linn is the opposite: most of the work is done on the Linn endpoints, which Linn designs appropriately, while the server just sends music files to the endpoints as requested by the Linn apps. Therefore, the server can be a fairly basic NAS like yours.

Credit to Mr. Beyer for focussing on what mattered.


I love that in 2020, there are still people out there (who’ve clearly never seen the IT crowd) who don’t know just to turn things off and back on again to fix everything!

In my career, i literally could just record that and play it back over a tape!

It’s also surprising that people phone us not having tried this in the first instance.


My educated guess is, that this will fix it for you for a day or two and after that, Roon will clogg-up again. If you’re not using it intensely, you may be lucky for a little longer.

I went thru the same painful [moderated] before… Roon and NAS do not play well together. So you could schedule an auto-boot every day or find a better solution.

Hello @M_van_der_Weide, glad you got some help here! Please let us know if the issue returns.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.