Unprecedented Remote Access Problem

Switched Roon Remote on this morning and its suddenly unable to see the folder structure on the core machine, even though its connected to the machine. That was not a problem before. Under the add folder function of the Watched Folder feature, the Browse prompt has disappeared. Could this be related to the recent upgrade??

It could be anything. Really not enough info above to suggest anything.

Have you tried a reboot in case anything was off with your setup that needed refreshing ?

Thanks for coming back so quickly.

I know what you mean, but there really isn’t much else to go on. Normally, you add a folder by browsing, but now the remote seems unable to access the core machine drive and file trees even though Roon confirms core and remote machines are connected. I have to type the path in manually. When I do that, I get an error message in red saying invalid network path". I think Roon is programmed to pick up a folder value from the tree and will not accept manually entered values, rather like a field with a pick list.

The setup I’m using is the same one that supported 5 hours of continuous music for a party on Friday night. Only change was to switch the remote machine off on early Saturday morning and then switch it back on this morning. The core machine remained on all this time and still shows source music of drive D (attached drive) in folder Roon Source.

I have uninstalled and re-installed Roon Remote and that’s made no difference.

@Reg_Basimi have you checked that ip addresses haven’t changed, not saying you have changed them but invalid network path could indicate that, use fing or a similar app to check all is as you think?


Hi Reg,

Could you provide details of your system, including your network, as set out in this post ? That will assist Support in advising of any known issues or tracking down likely causes.

Dear All,

Problem solved. We have here, clear proof that the best software in the world can be confounded by operator stupidity!. Tried to launch Roon from the core machine and discovered I had disabled the attached drive within the Core. Don’t recall doing it but no one else had access to the machine. Apologies to all those who tried to help…



Brilliant. You have to laugh at how many times we might see “absolutely nothing has changed in my system…I just cannot understand it” etc.

Glad you resolved it.

1 Like

My default troubleshooting mantra (even if an over-simplification) goes as follows including corollaries consistent with the specific problem:

  1. Is it plugged in?
  2. Is it “turned” on?
    I’ve experienced similar troubleshooting that conforms with those two believing both were operative (when one of them wasn’t).
    Welcome to the Club. And always enjoy thoughtful self-reflection…
    Enjoy the music,

I had this exact thing happen to me…Duh!

The corollary to the current specific problem is that the 5-hour party on the preceding night was not exactly teetotal, and the operator had had a few with unsurprising effects on memory recall!

I suspect its a fairly large club!

I am shocked…shocked to find out that there was alcohol consumption involved!