Unsatisfied with Qobuz high resolution Playback performance

Hello,

I’m a little unsatisfied with Qobuz high resolution Playback performance in my Roon system.
There’s a lot of skipping of the tracks that I listen to because they suddenly quit playing. And then Roon says there’s a problem with the Qobuz connectivity I believe.
Especially when at the same time I try to add songs or I’m changing my Play Queue.

What could I do to get my high resolution Roon music playing a little smoother? Please help

Looking forward to see some response.

With kind regards,
Sjors

This is nearly certainly a network problem. Please tell us details about your network, Roon server and audio setup.

Moved to Support

Hello,

Okay, I’ve made some photos for you.

Hope this will do.
If you need more info please tell me

With kind regards,
Sjors

Thanks. Some additional questions:

  1. Your MacBook functions as the Roon server and it is connected by wired Ethernet, correct?

  2. The MacBook’s Ethernet connect is wired back to the router, without any mesh wifi links between router and MacBook, correct?

  3. What is your audio output device and how is it connected?

  4. If you play CD resolution from Qobuz to the same output, does the problem still occur?

  5. If you enable the system output on the MacBook and use this as the output zone with hi-res, does the problem still occur?

  6. Do you have any local hi-res files that you can test with instead of Qobuz? If so, does the problem occur with these?

  7. Please also post a screenshot of Roon’s signal path when the problem occurs

Thanks. I will do that will try to come back to you as soon as possible.

Noting that there’s a Devialet on the end of this chain, a screenshot of the signal path might be useful…

@Suedkiez, my answer to your questions please.

  1. Yes my MacBook functions as the Roon server and it is connected by wired Ethernet

  2. Yes the MacBook Ethernet connect is wired back to the router directly with a single cable, without any mesh wifi links between router and MacBook

  3. My audio output device is Devialet Expert 250 Pro and it is connected with Ethernet to the (same) router. I’m using RAAT for audio playback.

  4. No, if I play CD resolution from Qobuz to the same output, the problem does not occur.

  5. No, if I enable the system output on the MacBook and use this as the output zone with hi-res, the problem does not occur.

  6. No, unfortunately I don’t have any local hi-res files that I can test with.

  7. Okay. I added a screenshot of Roon’s signal path for you

With kind regards,
Sjors

Try Google DNS : 8.8.8.8 and 8.8.4.4

Thanks. So on the surface it seems that your connection to the MacBook is most likely not the problem, at least as long as official Roon support does not find anything hinting at this in your logs. Because if it was, it should fail with the system output, too.

It does not seem to be a performance issue either, according to the signal path.

Switching to a known good DNS as mentioned by @Serhan_Kose can’t hurt. I doubt it would help here but worth ruling out.

As far as I can tell, this leaves the part of the chain after the server and into the Devialet. As the Devialet is directly connected to the router, one possibility is simply a hardware issue: it may be a broken cable or the router port where i the Devialet is plugged in may have a fault. It’s clearly not entirely broken because it works with CD quality, but it wouldn’t be the first time that faulty hardware might work with lower data rates but fail at higher ones. You could try a different cable and router port.

However, as @AndyR alluded to, in the past there were lots of reports of similar hi-res issues with Devialet endpoints. Threads like this existed for years and I don’t know if they have been resolved by Devialet, but here is one more recent example for such a thread. Make sure that your Devialet is updated, as mentioned there.

Thanks. First I will try to remove the Ethernet cable that I’m using for my Devialet. I need to buy another one because a 7.5m long I don’t have another one here.
And I’ve just switched mine into another router port, unfortunately that doesn’t seem to help.
The Devialet is updated.
Thanks for the DNS information as well. Maybe I can try that later when nothing has changed with my new cable.

With kind regards,
Sjors

Unfortunately now with the new cable as well the problem still occurs.

@support will have to analyze, I suppose

Hi @Sjors_Ehv,

Thanks for taking the time to write in, and for the detailed breakdown of your issue. Thank you @Suedkiez for the assistance so far!

This does point towards the Devialet specifically, can you confirm the device is up to date on firmware?

Within your router settings, are you able to assign network priority to the device?

Hello benjamin,

No, the device was not up to date on firmware, I thoughts it was but it wasn’t. I’ve just downloaded and updated my Devialet to the new firmware.

Yes, I’m able to assign network priority to the device, I have it switched on.

With kind regards,
Sjors

1 Like

Hi @Sjors_Ehv,

How have things been performing since your last post? Let me know your status! :+1:

@benjamin at first I thought it was completely working smooth, and now I’ve experienced that playback has become at least a lot better for me.
There’s still an incidental dropout just like the way it happened before. But for certain I can say now that things have improved so far!

Kind regards,
Sjors

Hi @Sjors_Ehv,

I’m glad to hear that things have improved overall for you.

If you’d like to share the name of the track the next time this happens, we can take another look. :+1:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.