Update 32 bit X86 Linux failing

Roon Core Machine

iMac 27"

On several 32 bit units I am successfully running 32 bit x86 Linux Roon Bridge. Core reports a very early build (169) on these endpoints. When I try to update within Core it fails with a non specified error.

These machines run Ubuntu and Fedora.

Currently no specific problems other than the failure to update.
Are there sonic benefits to upgrading from 169?

Is it possible to update from command line over SSH or some other method?

Is X86 32 still supported?

Networking Gear & Setup Details

Ethernet, ASUS various models.

Connected Audio Devices


Number of Tracks in Library

Streaming only

Description of Issue

Unable to update Linux Roon Bridge

Hello @Extra_Fidelity,

Thanks so much for letting us know :pray:

Sorry for the delay in getting back to you - we’re catching up on all the requests we’ve received over the weekend since we returned to work on Monday.

Have you tried downloading the installer directly from our website? Does that work?

That page no longer lists the x86 version (32 bit).

The x86 version is still on your server though. What version will that install?

Any reason why auto updates do not work from Core?

Hey @Extra_Fidelity,

Thanks for following up! The version available for download on our website is the latest and supported one.

I know it’s been quite a long time since we lasted talked (sorry for my delay :pensive:), so I wonder if the download worked :nerd_face:

I only see the 64 bit versions there.
Where is the 32 bit version?

Still searching for the latest 32 bit link.

No, it did not work.

There is NO 32 bit version in the links.

Hey @Extra_Fidelity,

Thank you for keeping this thread active and for your immense patience :pray:

I have checked with our team, and I am sorry to say that for now, the 32 bit Linux RoonBridge isn’t available.

We are looking into offering this option again.

Sorry :pensive: